IP Config Removed After Registry Clean

Yesterday morning I ran a Registry Clean with quite disastrous results.

Set the restore point et al and rebooted the machine as usual. When it came back up I Finalized the clean and from there I was unable to access the internet.I was on the 'net prior to the Clean. Messed around for a while trying to Restore but every time I tried to restore it failed.

Eventually ran an IPConfig and got this message:
[i][b]An Internal error occurred: The request is not supported.

Please contact Microsoft Product Support Services for further help

Additional information; Unable to query host name[/b][/i]

With no internet connection I could not do anything and eventually had to reinstall XP

Machine is a HP dc7600
Windows XP SP3
AVG Free 8.5.409
Zone Alarm

I have been pretty happy with CSC up till now: have you any idea what may have happened? and can anyone give me some confidence that I should use it again.



There have been many threads where the CSC - Zone Alarm incompatibility has been described and explained. Zone Alarm blocks CSC’s functions resulting in various effects. CSC never damaged the internet connection, but when used with Zone Alarm, which sometimes blocks network access by itself, it may result in the scenario you described. More details about CSC - Zone Alarm conflicts can be found starting here :


Thank you for your support.

Well I have now un-installed AVG, Avast and Zone Alarm and installed CIS Home addition.

Ran the Reg Cleaner to day and all was well.

What I have noticed is that the number of Unsafe to Delete files has grown from some 200 odd, to 562. I did read a thread about Unsafe to Delete files but I an not an expert by any means. Is there a way I can get rid of these files or is it something I ignore and just let grow and grow?

Any assistance would be very welcome


Please post the logs for all three cleaners modules: CRC.log, CDC.log and CPC.log. These can be found in the installation folder of CSC in Program Files\COMODO\COMODO System Cleaner. We need the logs so we can analyze them and find out where is the source of the problem you encountered.
Also tell us the CSC version used on your system.

Thank you for your support.


OK, the version is 1.1.64946.38

I have attached the 3 log files but I don’t see one as CPC … Changed them to .txt extensions as I could not attach .log extensions.

I should say that I have reinstalled XP and CIS and everything seems to be OK, the only thing I am now wondering about is the growing Unsafe to Delete files.

Many thanks

[attachment deleted by admin]

We are sorry for this inconvenience and also because you had to reinstall XP. We will analyze the logs and we will certainly try to fix this problem.

However, we recommend you to use the latest version of Comodo System Cleaner as it has major updates. The latest version of CSC can be downloaded from here: Download Antivirus for Mac | Free Antivirus Software for Mac

Thank you for your support.