Internet Security Premium stops scanning at htm file [Issue Report]

The bug/issue

  1. What you did: Second new install to releive issue. Ran full scan.
  2. What actually happened or you actually saw: Scan ran for about 10 hours and stopped at an HTM file contained in one of the program files folders, program files or program files (x86), I could not tell which one or where the actual file is because the full path is not displayed.
  3. What you expected to happen or see: The scan would complete
  4. How you tried to fix it & what happened: Have tried re-installing Comodod CIS three times now with same results, stops on different files, but in same general spot.
  5. If its an application compatibility problem have you tried the application fixes here?: Don’t understand?
  6. Details & exact version of any application (execpt CIS) involved with download link: No other software involved … what download link are you referring to?
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Install Comodo CIS, run a full scan … scan stops before it is complete, seems to get hung up on some HTM files.
  8. Any other information (eg your guess regarding the cause, with reasons): See above.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used:
    5.5 : 9428
  2. a) Have you updated (without uninstall) from CIS 3 or 4: I don’t understand?
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: YES
  3. a) Have you imported a config from a previous version of CIS: NO
    b) if so, have U tried a standard config (without losing settings - if not please do)?: I don’t understand?
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): NO
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV = All normal, defaults
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Pro 64 bit, admin account
  7. Other security and utility software installed: No
  8. Virtual machine used (Please do NOT use Virtual box): No

Thank you for your Issue report.

Moved to verified.

Thank you