Internet issues on LAN after enabling Firewall (Can ping but cannot browse etc)

A. The bug/issue

  1. What you did: Install V6
  2. What actually happened or you actually saw: After installing CES v 6. I enabled the firewall. I can ping IP’s & names, but that seems about it. Cannot telnet to port 80 on This has happened on multiple PC’s at various times and never reported it yet.
  3. What you expected to happen or see: Normal Internet access
  4. How you tried to fix it & what happened: Toggled alerts on/off, disabled ARP Protect & Proto inspection, rebooted. Tried uninstall/reinstall. All works if firewall is disabled or IP Stack filter is deselected from Network Properties
  5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?:N/A
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): Windows 7
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Yes, Enable Firewall Component
  8. Any other information (eg your guess regarding the cause, with reasons): Issue in IP Stack Driver. 3G Broadband via dongle is also affected

C. Your set-up

  1. CIS version, AV database version & configuration used: 6.2.282872.2874, AV DB up to date, CES
  2. a) Have you updated (without uninstall) from from a previous version of CIS: Nope
  3. a) Have you imported a config from a previous version of CIS: No
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels: D+/HIPS= , ASB/BB= , Firewall = , AV = All Default settings
  6. OS version, service pack, number of bits, UAC setting, & account type: Win7 Pro SP1, 64 bit, UAC off, Admin
  7. Other security and utility software currently installed: None
  8. Other security software previously installed at any time since Windows was last installed: None
  9. Virtual machine used (Please do NOT use Virtual box): None

Apologies for incomplete section B, have to go to client, but DHCP obvs all good as able to ping etc.

For now CES firewall disabled & Windows Firewall on

I believe CES may be slightly different from CIS. Thus, I will move this post to the CESM section of the forum. There you should be able to get advice and help specific to CES.

Hi there, any help on this? I’m having the effect on multiple systems including my own notebook after the update.


3+ PC’s now. No one else is experiencing this?

I’ll move this again to a sub-board where you will hopefully get better support.

Also, can you please confirm whether you have Comodo Endpoint Security or Comodo Internet Security installed?

Thank you.

Hello JaseF,

If you are managing the pcs using Comodo ESM, please open the ESM console, click on Help->About and post the ESM version you are using.

Do you have installed on all endpoints CES version 6.2.282872.2874?
Please export the policy (Policies->select the policy that is applied on the endpoint and click Export.
If the endpoints are set on Locally configured please export the policy manually from the endpoint from the CES interface->tasks->advanced Tasks->Open advanced tasks->General settings->Configuration->select Comodo-Endpoint Security which should be active ->click on the arrow->click Export->provide a name to the CES configuration and reply with it.