Internet Connection - Host Blocking Traffic?

My Network config. is as follows:

Main computer connected to router, laptop connected wirelessly, and 2nd comp. directly connected to laptop.

Everything was fine until today. 2nd Computer has no access to internet unless comodo is off on the laptop. I know this is an rule problem, but I can’t figure out what it is. I tried adding a new zone, and nothing. attatched is my log file, which i don’t fully understand what the “UDP floods” are coming from.

attached is a screenshot of the log file.

[attachment deleted by admin]

Hey MadScientist,
welcome to the forums. (:WAV)
If everything works fine when CPF is set to “allow all” on your notebook, then it’s safe to assume what you assumed: it must be a rule problem.

However, there is one more question I’d like to ask:
It first work fine then all of a sudden it didn’t anymore.
Did you change anything?
Did you block anything when an alert popped up?

  1. Maybe you accidently blocked a necessary app / component without remembering it: simply reboot your notebook - this shoulod help.
  2. Maybe you accidently blocked a necessary app / comp and remembered it: have a look at your “application control rules” / “Component Monitor” and see if there’s a rule that blocks a respective app / component.
  3. You changed (added,edited, removed) a “network cotrol rule”.
  4. Somehow the browser on your 2nd computer was triggered by a new / unknown parent and you accidently blocked it: (see 1 or 2).

If none of the above possiblilities seem to be the reason for your problems, you should do the follow to narrow down the problem.

  1. Set to CPF to custom on your notebook.
  2. One after the other: “turn off” (so that only 1 “monitor” is turned off at a time)
  • Application monitor : do you have to the internet with your 2nd comp?
  • Component monitor : do you…?
  • Network monitor: do you…?
    I’m not sure whether you have to reboot in between or not. If you don’t get an internet connection when doing the above you should consider rebooting after turning a respective monitor off / on.

If it’s a problem with your “network control rules” it will help a lot if you post a screenshot of your NCR.