Instead Backup Type "INCREMENTAL" executed in "FULL" (CB Version

In the new version of Comodo Backup, as in previous versions, instead of a Incremental backup is a FULL backup.
(But in earlier versions of the Incremental backup was performed correctly).

2 times I did Backup.
However, any files, except Events.CFG has NOT changed, BUT still perform Backup of ALL files.
I want to remind you that I do a Incremental backup, not FULL.
Therefore, Backup, in this case, is WRONG.

See the attached screen-files Difference.jpg.
Please note that the left in the directory and right in directory difference there is ONLY one file Events.CFG.
All other files are not changed, BUT they too were copied.

[attachment deleted by admin]

Yep, I have the same problem. Running on Windows 7 Home Premium. I get the same problem on “differential” too. Also, if I try to filter out certain file types (e.g. *.mp4), they don’t get filtered out. I’ll post a solution if I ever find one.

Right after my last post it occurred to me that perhaps it would work using the “CBU” format, instead of “simple copy”. Tried it with a differential backup. Mostly worked: a relatively small number of files were backed-up, it took less than 5 minutes, but when I tried to restore a test file, CB told me I didn’t have the rights to do so, and I had to restart the program as an administrator. Thing is, I was already running CB under my administrator account. I restarted CB, from the same account, and I was able to restore a the test file.

I’m not crazy about using the “CBU” format and would prefer to use “simple copy”. But the CBU format will allow faster “differentials”, maybe even faster “incrementals” (haven’t tried). Perhaps its time to try another backup package.