Installing CIS after Outpost : Internal error :(


I’ve uninstalled Outpost firewall and followed different tutorials for uninstalling with jv16 power tools etc to delete all the registry keys and folders related to Outpost.

But when i try to install CIS, it still says that Outpost is present in my system :frowning:

I’m using Vista 64 and i can not find why that doesn’t work :cry:

Any help? :slight_smile:

Try Comodo System Cleaner and see if that brings any solace to you.

Try good old Regcleaner and remove all Outpost related keys you see.

Thanks for your answer :slight_smile:

I’ve tried these two softwares and others to detect “agnitum” or “outpost firewall” in the registry and in the files but my computer seems absolutely clean.

I’ve uninstalled CIS, cleaned everything i could, but when i try to reinstall it, i got the same problem :frowning:

Try Process Explorer or AutoRuns.
They may show you something the others didn’t and allow you to remove/kill the process.

I’ve deleted some entries about comodo security with autoruns, nothing was about agnitum or outpost.

But still the same problem when i try to install CIS…

Could it be a chipset issue?

This is most likely a registry error. You can try the trial version of Regvac: is available for purchase - . Regvac is one of the thorough registry cleaners.

I recommend everyone uses these tools all of the time, since I have been using them I have yet to have one problem installing a program or some weird issue.

Revo uninstaller used to remove programs (use medium setting)

CCleaner uses to clean some of registry and leftover files (do not install tool bar)

advanced system care used to clean and optimize computer (just hit the care button) Advanced SystemCare 16 Free: Top PC Cleaner & Optimizer for Windows

Eusing Free Registry cleaner does a deep cleaning Eusing Free Registry Cleaner: Safely scan and repair registry problems - Spyware FREE.

after all of these cleanings I use Quicksys RegDefrag it helps compact the registry and speed up start up times

I’ve deleted all wrong registry entries with advanced system care and Regvac, including in unsafe mode, but nothing change :frowning: Still the same message.