Installer Rolling Back!

Hi all,

I’ve just tried installing Comodo firewall. The installation just after entering the “configure firewall” phase, rolls back completely. Correction it says 100% and all the files are removed. But it also says that some shortccut is not deleted. Turns out it is the uninstall link from start menu that is not deleted. :frowning:

I have no idea why this happens, have never experienced this before ever. I tried installing twice (and the second time let it select the automatic configuration, still the same thing happened.

System specs:
P3 1GHz
Win XP sp2
Running Windowblinds 4.x, Blackbox as shell

I’d love to give you a screenshot, but I don’t want t go through that exercise again :slight_smile:

Would love to use this app. Does someone have a clue on this?

ps. I recently uninstalled Outpost (a couple reboots ago) and there doesn’t seem to be any leftovers from then. If you need additional details please ask.

pps: I was trying to install on d:\somefolder.. not at the default location.

Hello? Anybody home ?? ???

Hello, when I didn’t change the default location, the installation worked perfectly :slight_smile:

Probably a bug of some sort in the installer.