Installed firewall but opted out of the defense+ option.......

Question. How do I turn this thing on? I would like to try it out now. I noticed on the summary page it says the following:

The Defense + security is set to Inactive

When I click on the Inactive link its ticked on Clean PC Mode I click apply and then close it. Nothing seems to happen and it says its still Inactive on the summary page.

I think you need to do a system restart before it starts working.

Hi Korn,
Try Defence+/Advanced/Defence+ Settings/at the bottom uncheck box(Deactivate Defence+ Permanantly)

Hope this helps Matty

Thanks guys.


Your method worked! Thanks a lot. Is it good enough to just leave it on Clean PC Mode and forget about everything? Or is there a optimal setting/settings you or anyone suggest?

Nice 1 Korn glad to hear that,i`ve found it best to run all your most common applications once and to then move the slider up to “Train with Safe Mode”.This has been fine for me and not to intrusive.

:-TU Matty

Train with Safe Mode is most useful for gamers where they don’t want to be interrupted by alerts in the background. I never use this so I’m not experienced on it.
Clean PC Mode is best suited for what it states: a PC that is clean of malware because it treats an existing file on your PC as safe and learns its actions with info alerts at the bottom right corner and you’ll receive alerts for new (certain*) files introduced to the PC.

Certain* = by default, I think .exe and .dll files because these are generally considered to be potential malware or suspicious files. If Defense+ by default includes other files like .zip, .txt, .bmp, etc., most people wouldn’t be able to stand the high # of alerts :o

More info can found in the help file.

Soya i think your getting “Train with Safe Mode” mixed up with “Training” mode?
Were you out on the sauce last night :Beer

Cheers Matty

As stated, I never use that mode, so not experienced. Forgiveness ???

[attachment deleted by admin]

Forgiven with all my heart mate. (:LOV)

ps i thought 5 Gold stars put you up there with Melih and Egemen :-La

Cheers Matty

I am having problems with Winpatrol and Avira home premium not starting up some times when logging in. Funny thing is. It shows in the processes. But not in the lower task bar. Even the Avira splash screen shows up when logging in. This did not start up until Defensive+ was turned on. Possible bug?

Do you have anything in Defence+/Advanced/Computer security Policy for Avira/Winpatrol?
You could try sticking D+ in training mode then run said programs and then have a look.

Ps dont forget to switch back to previous mode

Nice 1 Matty


I gave that a try and no soap. You know the interesting part. It did not start doing this until this latest update. So, I am thinking there is a possible bug.

Im running avira and have no probs(a lot of others ok to) i have noticed that sometimes the umbrella hides itself unless you right click on it.Try making avira .exes as Trusted application in D+.



How exactly would I do that? I apologize. But, I do not no much about Defensive+ accept knowing what it does. Also since you are advising this. Do you suggest doing the same thing with Winpatrol?

Hiya KoRn,i`ve never used winpatrol so cant advise on it,but back to making Avira a Trusted App.

From the main page click on Defence+/now Advanced.
You will get 4 options,choose the top one"Computer Security Policy"
This will give you a window with all the executables known to D+
Scroll down until you see any Avira executables,then right click on it and choose “Edit”
Another window will open where you check on “use a predefined policy”
To the right of this you have the drop down options choose “Trusted Application”
Now “Apply” to close all windows
You should end up with this

Hope this helps Matty

[attachment deleted by admin]

Thanks buddy! Looks like this might be the ticket for the fix. Will report back later. Do you suggest doing this with other apps that run and start up? So far these are the only 2 giving me the problems when Defensive+ is on.



That seemed to take care of the problem. Thanks again!