Installation problems...

Hello all, I have a question about installing Comodo Firewall (but that problem touching antivirus too). Sorry, if I’m writing in wrong section…
I was downloaded latest version of Comodo Firewall and Comodo Antivirus, installed both, and check my mail for activation keys, opened firewall->Update License, copy-pasted key from mail (firewall activation key, of course), but error appeared, that’s key not for Comodo Firewall product, after 5 tries it’s expires. I do no any mistakes… Antivirus gives me same error. :cry:
I have wrote a mail to support, but seems they are very busy. (4 days no replies)
If that isn’t hard - help me with that problem, my trial expires after 25 days. I’m very like Firewall, because it’s very basic and perfectly designed.
By the way, very big thanks to Comodo team. :wink:

PS: Sorry for bad English, I’m Russian. ;D

Welcome at the forums (:WAV)

What is the key you have tried?

I was taken a key from mail (I could send key, taken from mail to your PM, if needed):

"Thank you for registering Comodo Firewall.
In order for Comodo to automatically install your license you must first enterthe activation code included in this mail. Follow the steps outlined below tocomplete the registration process.
Activation Code: >>> ************ <<< " - that I was copied into Comodo Firewall License Activation Form… After 5 tries (and errors) it blocks activation key, as I understand.
But I was try to retrieve a key 2nd time, but error is same as above… For both antivirus and firewall… (of course, for every product I’m entering his own key)
Thanks for fast answer. :slight_smile:

Hi, Hel!

This is maybe a stupid question, but are you sure you are connected to the Internet when you try to activate your product in the license status dialog of your firewall as shown in the screenshot?

Paul Wynant
Moscow, Russia

[attachment deleted by admin]

That screen will explains all, what’s needed…
I think it’s not my mistake… But I really want to use this perfect Firewall, if it’s possible. :slight_smile:

[attachment deleted by admin]

Any help? :-[


Unfortunately a confirmed bug in the activation process (assming this is a bug, given that you have received the email inresponse to the CPF download and it won’t accept it) is outside the scope of the user forums. I’d strongly recommend that you login to, register and lodge a support ticket there. I really think this can only be solved (or adequately troubleshooted) by Comodo themselves.

Sorry we couldn’t be of more help.
Ewen :slight_smile: