Installation problem

I need install Comodo firewall on new 2003 server, but I can’t work nearly server, I can use RDP only.

My question: how I can allow RDP (3389)? After installation and rebooting i’ll lose connection…

I think this might help out…

Thanks,… but… I know, I should allow this port, add new rule :slight_smile: But how? Firewall’ll block my connection to server before I’ll try add this rule.

My problem:

I can’t use monitor and keyboard. My server in datacenter (in another city :-)) I can use only RDP to connect and install firewall.


  1. I connect to server via RDP.
  2. I download and install firewall
  3. After installation firewall says to me: “You should reboot server”
    //I tried add new rule after installation and before rebooting… But all buttons are inactive :frowning:
  4. After rebooting I’ll lose connection and I know why: firewall will automatically turn on with bad rules (default rules without allowing RDP port)…

I need:

after installation say to firewall: “Friend, after rebooting start in allow-all mode!” :slight_smile:


  1. after installation I need add new rule, but all buttons are inactive, i can’t add rule via GUI. Can i use any another tools to add new rule?.. May be there are ways via cmd…