Installation Mess


I downloaded iVault today and attempted to install it. I was unable to determine from the information at whether this product runs under Vista or not. I have Vista Home.

The installation did not complete.

I tried again to install, but the install script requested that I first go to the Control Panel and remove the existing version of iVault. I went there, but iVault is not shown as an option for de-installation.

I ran CCleaner and deleted the temporary files and the registry stuff. Still can neither install, nor de-install.

Is there anything I can do here? Does i-Vault even run under Vista?




According to here, i-Vault isn’t Vista compatible yet

I apologize; I should have added my own comments.

I’m actually having problems under Windows XP w/ SP2. Everything else is almost identical; failed installation, alert that tells me to uninstall the program first on second attempt, and missing the application in Add/Remove Programs.

I manually deleted the installation files, ran my registry cleaner, and manually searched through my registry deleting all entries pertinent to iVault. But I still have the same problem.

Hi premiere, Welcome to the forums.

OK, not knowing i-Vault specifically, but knowing Comodo installations. Check under (default names) C:\Documents and Settings\All Users\Application Data\comodo, C:\Documents and Settings[b]your usernames[/b]\Application Data\comodo and C:\Documents and Settings[b]your usernames[/b]\Local Settings\Application Data\Comodo for i-Vault traces.

Thanks for your reply.

I checked under those directories but there were no traces of i-Vault. There was a folder named “common” under C:\Documents and Settings\All Users\Application Data\comodo, but not under any of the other ones.

There might be some traces of it in the registry, but I’m not sure where to look.

I guess it’s not a huge deal since it’s not interfering with anything else; it’s just I can’t install i-Vault to try it out.

The only other thing I can suggest is to ensure that the previous i-Vault add-on/plug-in is still not installed in your browser for some reason. Although, I didn’t think that would prevent another install.
edit: scratch that… I don’t think there is one!!

Failing that I recommend that you go to Comodo Support, register on their system & raise a Support Ticket on this issue. If you do that, please post any feedback/resolution that they might give you here. Thanks.


Reason: Out-Dated post.