Installation Error Code 8801 Insufficient Space

Just tried installing v2.6.138262.166 and got this error after rebooting. I pressed ENTER and the system eventually started after running a bit slowly seemingly to uninstall CTM.

I’ve read posts about a couple of the betas and with previous releases but each said that it was fixed in the “next” release. So, what’s the next step? ???

Oh yeah, I’m running POX (Plain Old XP), x86 w/SP3. Two SATA drives: Primary is 300GB with 97GB available, Secondary is 1TB with 350GB available. The system is a 2.8GHz Pentium D with 4GB of RAM.

Would you please give us a screenshot of “Computer management->Disk Management”?


Here you go. Oh yeah, only one OS on the system.

[attachment deleted by admin]

Does anyone have any idea if this problem is caused by the same code as in the earlier beta or is this a new code bug or is it user error?

Anyone? Anyone?

Bueller? Bueller?

Hi, cmonster67
The error code 8801 appeared in beta once and it has been fixed.

After you reported it, our team keeps trying to reproduce it, but cannot.
However we are trying our best to work it out.
Please wait the new version soon.

Thanks for your support.
Best regards.

Just tried installing V2.8.155286.178 on W7 64bit AMD and got error 8801, continued to boot and auto uninstalled. Tried again with same result.

Screen dump of HDD info attached and also System info.

[attachment deleted by admin]

I’m glad that I held off installing the new version since it has the same problem.

Hi ArferMo,
Thank you for your feedback, we are checking this problem.

Installed 2.8 on laptop. Uninstalled a few days later. The uninstall failed. Tried to reinstall hoping a fresh install would uninstall. Now I get the 8801 on the laptop. Removed all CTM related files and registry entries. Tried install. Still get the 8801. The error does not refer to overall free HD space, nor is it related to OS or hardware. It has something to do with the MBR - or where ever CTM inserts special code upon the reboot after install. It has to do with that pre-boot wedge or shim in the OS so CTM comes up prior to boot. I assume it’s in the MBR because that has very limited space. (I hope it’s not inserted in some phantom space at partition boundaries) If another program uses some of the MBR, or CTM doesn’t clean itself out of the MBR during an uninstall - it’s game over on installing CTM.

Let us know where CTM installs its pre-boot code so we can chase this down.

Hope you find a way to fix this.

Win 7 Ulitmate Install - same error. What data do you need to help fix it?

Any updates on this? It’s been a few months.

Win 7 Enterprise, C2D system, single OS and partition.
Same Error!!!

Eight months and we know that it effects both XP and Windows 7 and happens on both 32 and 64 bit systems.

Clean registrys thoroughly, then give CTM2.9beta a try (a lot of prior bugs have been fixed in this latest version).

If same problem persists, U’d need to fix ur MBR by resetting it with ur system boot-disc. It has sth. to do with MBR setting altered when CTM installed n not properly restored when the software was uninstalled.


You seem to be familiar with CTM… I am hesitating trying it due to all of the problems I read about (and the fact that “Tech” gave up on it due to lack of Comodo support).

Does 2.9beta solve these problems?
Is it probable I will have to re-image the drive to fix after installing?
Are the majority of people having problems or is it a small percentage?

Sorry for all the questions…


I’m with you SteveG. I’m a bit wary because I think I’ve been lucky in being able to back out of the installation without corrupting my MBR. I’m not really excited with the idea of installing another BETA because we all know what BETA stands for (Best Effort, Try Again).

I’m going to wait a while longer to see what happens or try the program EAZ Pro that does the same thing pretty well but it’s not free.


Yeah, if it was only an installation issue, I would do it.

I would just image my drive beforehand, with the MBRr, and save my registry. If the install goes bad, just format the drive and reimage and be done.

I am more worried that it will install ok, I will use it for 4 months, then it will fail. I do not believe the drive can be imaged while CTM is installed, so then I would be stuck re-installing an image from 4 months back.

I wish “GoBack” would work with Win7! Best program ever!


Hi… Steve, though CTM Development Team doesn’t suggest using imaging when CTM’s installed, but quite a few experienced users have done so with no problems.

The thing to note is to copy all sectors and the whole system’s partition. Also not to reset MBR when image is restored back to the system drive.

Though a few horrible stories were told by CTM users, it mainly happened with versions prior to 2.9beta. So you may go to the " Beta Corner " and check out the update info. they have put up regarding this version. Personally I believe this is a stable and reliable CTM version.