inspect_m.cat error when updating.

when I want to update it says that it cannot find “inspect_m.cat
so it’s impossible…
please help

Does running the diagnostics fix any problems?

well it says that it found problems and that they are “corrected”
but,still the same problem…

It may be best to just uninstall this version and install the newest one. To do this please follow the advice I give in this topic.

If you have a lot of rules you can export these before you uninstall, and then import them after uninstalling. This way you won’t have to create the same rules again.

Please let me know if you run into any problems.

Thanks.

well, this is something I wanted to avoid as installing it again was such a pain in the ■■■ last time i did this…
(had to wipe the system numerous times)

Hi folks,

I found a solution to this problem.
When trying to update it said “the file ‘inspect_m.cat’ could not be found”. So i searched my computer for this file. I found a copy in the ‘repair’ folder of the program. I copied this file from the ‘repair’ folder to the main folder of the program where also the executionables can be found (in my case it’s ‘COMODO Internet Security’). Et voilà: The update worked!

regards,
m45k