Initial Update Failed in CIS 3.13.121240.574


My OS: Windows 7 Ultimate Build 7600 32bit

CIS Version: 3.13.121240.574

It really made me upset that after I installed the latest version of CIS on a new PC,
I couldn’t do the initial update.

The situation is below:

When I run the update of CIS, it suspended on 30% for a very long time, then notified me that I have to check the Internet connection.

I had read the articles on forum already.
I’m sure that I didn’t use any proxy setting, and there is no registry value errors.
I had tried that deleted the DB files in secure mode, and replaced an old version.
The update still doesn’t wok.

The way I intstalled CIS is correct that I use the admin’s authority to setup, and I even tried to reinstall CIS already.

The update still doesn’t work!!!

I have to say that the failed update problem makes me very unhappy and I have wasted lots of time trying to fix it.

I need a right answer to fix the problem. THX

Did you try the manual download as described in Where can i download the latest full AV database??

Yes, I had tried to replace the virus DB files, but it didn’t work~

Fortunately, the problem is fixed now automatically.

After CIS took couple hours to try the auto update numerous times.
(Always failed and then CIS went back to try again)

It finally did the complete update successfully.
(But I didn’t do any thing, just waited for a long time.)

I have no idea why the auto update working normally after such a long time.

THX for your advice.

Glad it worked out in the end.

The initial database update is about 100MB in size. That can take quite a while. (The upcoming v4 will have a progress indicator in the download dialog box).