Initial Configuration Woes

So I just formatted my computer, installed CIS Premium V5 as the first thing that I did. I modifying my configuration according to Chiron’s Max Security, Min Alerts post (
I had seen quite a few posts on the forums about leaktesting using CLT. I promptly went and downloaded CLT. Much to my dismay, Comodo has the leak test application (as well as many more) in their list of malicious files. After telling Comodo that it was okay to not quarantine the files because I suspected them of being false positives, I ran the leaktest on Chiron’s settings. I recieved and appaulling failing score of 10/340. I am sure I need to configure more, but it seems odd to me that based off of Matousec’s testing, and using Chiron’s config that has good reviews that on a fresh install I should get as horrific a leaktest score as that. If anyone can shed some light, it’d be greatly appreciated. Also worth noting, if you need information on my setup, just let me know. Thanks in advance.

Hi. First, when you open the .rar file, the anti virus will pop up. Choose ignore, then add to exclusions. Next, when you try to run the application, Defense+ will alert. Click Sandbox. Windows User account Control should pop up next. Click allow. Now Defense+ should alert again. Click Sandbox again. An orange Defense+ alert should now pop up(explorer .exe is trying to execute clt.exe). Uncheck Remember my answer and click Allow. The Comodo Leak test should now pop up. Click start and any warnings that pop up now, block them all! This worked for me and I got a 340 score. Hope this helped you.

Let me know if this worked for you.

No luck. The first time, it prompted me about clt and I denied it access, about 5 times, then that was it… and it failed everything. I wiped all my settings (uninstalled CIS and reinstalled it for simplicity of settings reset) and gave it a try, no warnings, and still failed everything.

The first time I tried to run it I did the same thing and blocked it from running 5 times and it wounld’t work either. This is what I did to fix it. Deleted CLT from my computer. Ran a registry cleaner and deleted the files. Checked Defense+ unrecognized files section and removed any CLT.exe files. Ran the Comodo “My Computer” virus scan. When the scan catches the CLT threat click clean to remove it. So your basically starting fresh. I then re-downloaded the CLT.rar file and did exactly what I posted before and it worked.

The CLT tool is not made with a sandbox in mind. As a result it will give skewed results. Read Getting Accurate Leak Test Results for reference.