incompatible software on vista 64bit [locked]

guys, i got this incompatible warning when i tried to access an application from other computer.
is there any workaround for this?
one of reasons i bought a laptop is so i can access this application on my own computer :-\

[attachment deleted by admin]

There is no cure for outdated software, duh!
You can try installing VirtualBox and running 32bit WinXP from it, or double booting your 64bit Vista with 32bit WinXP.

yeah i googled it, looks like the only workaround is trying this virtual box :-
is there any guarantee the program will work flawlessly? :-La

I can guarantee that VirtualBox can run XP flawlessly.
So if this program of yours can run smoothly in XP, then running it through VirtualBox’s XP is suppose to produce the same result.

…on the other hand, you can always try to ‘Rain Dance’ around your house and see what’s happen after that.

i did the rain dance,not helping 88)
now downloading virtualbox. let’s see.
thx! :-*

try this.

1.choose exe file. property.
3.choose ‘windows XP’ in the compatible list.
4.make a shortcut for that exe file. run the shortcut.

nah,won’t work :-
actually i have two compatibility problems:
first, i have an application on other computer (XP). i’ve tried your suggestion but the list only have win ME,2000,98,95. no XP :-\

second, i want to install a program called nesprint & it won’t install on Vista 64bit.

so i guess the best workaround is to try virtualbox.
i’ve never tried this kind of software before,
i think i’m gonna sacrifice a goat to the lolypop god before i try it, you know, for good luck :-La

i failed to install nesprint onto the virtual box.
the nesprint guy said, the virtual box might lack of ODBC database support
anyone know what is it?

ehm, and this is an extreme last workaround for me,
does anyone know how to set my laptop to dual boot?
so i can still have my vista & all of its content (i’m not planning to reinstall from beginning)
nevermind, i’ve got the tutorial :stuck_out_tongue:

this topic’s locked (temporary maybe) 88)

  1. problem accessing DOS application on other comp in LAN.
    now trying DOSBOX, let’s see what happen :-La

  2. problem installing “Nesprint” (the requirement = XP SP2)
    tried virtual box, failed. the guy said: "maybe virtual box doesn’t have ODBC database support 88)
    meh, i’ll just use my co-worker’s computer 88)