If Uncheck the option"Do not show antivirus alerts" , Do not show any options

1. The full product and its version:
COMODO Internet Security BETA
2. Your Operating System (32 or 64 bit) and ServicePack revision. and if using a virtual machine, which one:
virtual machine : virtualbox 4.3.6 r91406 ,windows x64
3. List all the configuration changes you did. Are you using Default configuration? If no, whats the difference?:
COMODO - Proactive Security
4. Did you install over a previous version without uninstalling first, or import a previous configuration file?:
Clean install
5. Other Security, Sandboxing or Utility Software Installed:
6. Step by step description to reproduce the issue. Or if you cannot reproduce it, what you actually did before it happened, step by step:
1:Uncheck the option"Do not show antivirus alerts"
2:Then, I ran the sample. then show Anti virus alert without any choice, such as Ignore or Clean"Default Alert "
7. What actually happened when you carried out these steps:
after Uncheck the option"Do not show antivirus alerts" ,I ran some samples discovered from Comodo, but alerts Anti virus is not showing any option such that clean
8. What you expected to see or happen when you carried out these steps, and why (if not obvious):
after Uncheck the option"Do not show antivirus alerts",Should be show alert options manual

9. Any other information:
A video showing the behavior is attached to this post.

[attachment deleted by admin]

Please try reinstalling by following the advice I give in this post and see if that is able to solve this issue. This sounds like it may be an installation issue of some sort, but I’d like to be sure.

If it is not, then please attach a diagnostics report, and your exported configuration, to your first post. Also, if it does reproduce after reinstalling, if possible please also create a video showing this behavior.

Let me know if you have any questions.

Thank you.

The problem still exists, even after the installation a new window

Edit: I think the problem only in the Cloud Scanner

[attachment deleted by admin]

Thank you for making the video. Please do also attach your diagnostics report, and configuration, to the first post.

Also, I would like to know if you have seen any samples specifically detected by the antivirus, and not the cloud, which show the same issue. You may be correct that this is only related to the cloud scanner, but before submitting it as a bug specifically for that it would be best if we can find an example of where the local antivirus works as expected.


I’m sorry for this a Mistake, I think that this is not a bug, but is mis by me

[attachment deleted by admin]

You’re right. This isn’t a bug. However, don’t feel bad. I didn’t realize that option was now there either. Good catch. I’m sure you’re not the only one who noticed the discrepancy. :-TU

I’ll now move this to Resolved.