If it ain't broke, don't fix it...


I don’t really know where to begin. I have been using the Comodo Firewall for some time, and although AVG’s antivirus has been keeping my computer clean for many years, I decided to give the Comodo Antivirus a shot.

So I downloaded the Comodo Antivirus program.

While I was at it, I figured i also wanted to give the AntiSpam product a try, without really reading about it. Only when installing it I learned that it used some whitelisting / challenge-response scheme, and it would actually mail people. Jeez… I don’t know which is worst… spam or challenge mails. So I uninstalled it IMMEDIATELY after and enjoyed a couple of reboots.

Anyway, back to Comodo Antivirus. I had to reboot the computer after installing it and this is where the trouble began. The system hung after showing the desktop at boot, and I couldn’t even get taskmanager to run. Most of the times the system would not activate all my USB devices (namely my keyboard).

I tried to give it an hour to get things done, but to no avail.

I tried to boot into safe mode, but the computer would reset (I don’t know if this is related - this is the FIRST TIME in many years I’ve been forced to boot into safe mode).

After trying to reboot I don’t know how many times, since some times I could get lucky and have a working keyboard and quickly start taskmanager. However, while I tried to kill the Antivirus process it would hang before getting around to do it.

I finally turned to the system cd and booted into the recovery console, where I could disable the services and reboot to uninstall Comodo Anti-Everything.

So Comodo Antivirus is definitely conflicting with some other process(es). It could be Spy-bot. It could be tea-timer. I don’t know.

What I DO know - now - is that if you have a working solution, stick with it.

Back to AVG, ye old faithful…

:frowning: I had similar problems with CAVS. Seemed to work ok after I installed it yesterday. I had a little problem getting the UpDater to work, but worked beautifully when I downloade my e-mail.

This morning, my 'puter was almost unusable! Quicken 2007 was very flaky, AdAware plus would hang up when I booted. Roxio EZ Media Creator just bombed out!!!

I uninstalled AdAware and still had problems. Then uninstalled CAVS, installed Spywared Doctor and everything is back to normal.

I have had good luck with COMOCO Firewall, and would like to get the AV to work! This is not my first experience with Beta S/W, but this is the first time I’ve had problems this serious!

Call me when you work the bugs out 'cause i still think that it will be a great product!!

I’ve encountered this problem too with the latest release. What I’ve done to get back to working so far was to disable the on access scan from starting at boot up. That has fixed it thus far but it is broke so hopefully it will be fixed.


There seems to be quite few reports of this happening in the latest release (2.0.9). From feedback in the bugs report topic in the forums, the developers are working to fix this, but would benefit greatly if you could give a few details about your system setup.

Apologies for these problems, but please remember this is currently a beta product.