I tried CPM today...

Hello all ,

Today i decided to install the lastest CPM to my pc. It installed without a problem. Then counted all the installed programs. In the list i saw ‘’ monitored: no ‘’ Then i installed Ccleaner but it didn’t monitor it. Then i pressed unistall and it executed CCleaner’s uninstaller and nothing more. It was not different than Windows Add/Remove Programs.

Maybe i don’t know how to use it but i expected something different.

That was my review thank you for reading this.

programs installed before CPM will not be monitored, and they had a problem with the build 27, download build 30, install it and then install a program. Open CPM and see that it will now be monitored. http://download.comodo.com/cpm/download/setups/CPM_SETUP_1.0_build_30_xp_vista_server2003_win7.exe


A few more information would help us alot, like the operating system you were on, build (x86, x64), installed programs that could possibly cause compatibility issues etc. Please post your problem here and we’ll take care of it as soon as possible.

Also, make sure you have the latest version installed and try to use the ‘Install and monitor’ feature by right clicking on the setup and tell us if it reproduces.

Thank you for the bug-report,

You are right that’s why i tried this feature by installing CCleaner. By the way it was the lastest build which is 30.