I too am having mapping problems

I am running Windows 7 SP1 x64 and I too have no network map with CIS installed. The only way I have found to re-enable the mapping is to uninstall CIS. Is there currently a fix for this? I opened a ticket with Comodo on this.


There is no fix for this.

Is anyone working on a fix, either Comodo or otherwise?

That’s the only thing keeping me from switching over for good but I rely on the topology map too much.


I have mapping, even with CIS.
Please report this in the requested format, as per these guidelines.

Thank you.

Ok I will. May I ask how you have your local network configured in the firewall?


Safe mode, Frequency alert medium, computer is not ICS, all computers within my network can be seen by other computers within the network, stealth ports on a per-case basis, detect new private networks enabled.
Also, I run in ProActive mode, D+ in Safe mode, Sandbox Enabled (block unrecognized files), AV Stateful.

Computer 1, Win7 Ultimate x64
Computer 2, Vista Ultimate, x64

But this should be irrelevant.

It is not working on Win 7 x86. I don’t think it ever has. I just tried again by disabling Firewall and D+ (with the slider) but that doesn’t help.

Yes but I think the key word here is “should”. You seem to have this working where others cannot. There has to be a logical reason CIS will not let W7 draw the topology map. I thought if I traced your steps it might bring me closer to an answer.

Right now I am on the verge of a formnat & reinstall of W7 so I am doing as much research and updating of software as I can before hand so all goes smoothly. TBH, even though I rely on the topology map I can get away with using the free version of Network Magic for a while since I have a Cisco router and NM sees it.

Tech support replied to me and I gave them all the info they requested so hopefully someone will come up with a workaround or bug fix or whatever the heck it is.

I will post any findings.