I can't see the button images

Since I changed the e-mail in my profile I can’t see Comodo’s page correctly -see attached picture-
This happens only when I’m logged so I guess something in my profile is wrong.
How can I solve this issue?

[attachment deleted by admin]

Looks like you disabled images in your browser. What browser are you using? In Opera that can happen easy with the slip of a couple of buttons; only with single shortcuts enabled by the way.

I’ve already tried with different browsers.
Is not because the browser. I can see the images when I log out so I guess it’s a profile problem and I can -or don’t know- solve it.
Notice also the strange text that appears at the top of the page -only when I’ve logged in-

May be there was a temporary glitch with the forum software. If that is the case try cleaning the cache and cookies of your browsers and restart them. Does that help or not?

Negative. I experienced this issue more than a week ago and I’ve just tried with another browser which I never used before to access Comodo’s forum. The same result.
Anyway I’ll try your suggestion but … tomorrow. Now it’s time to sleep.


Keep us posted.

When you wake up. Did you recently start using an ad block or IP filter program (think Peerblock/Peer Guardian)?

I don’t have any IP filter nor ad block. Moreover, I’ve tried this morning to access to Comodo forum from another computer and the same occurs. My computer is an XP SP3 with CIS 5 RC installed while the other is a W7 with avira free.
I keep thinking it’s a profile failure. Remember that if I’m not logged, I can see everything perfect.

Could the WebMaster access to the forum using my account? That’s the way he/she could see what happens.

It is up to the forum admins now.I sent one of them a pm pointing to this topic.


I’ll keep waiting your news

A week ago I reported problems using my login account.
Did the admins tried to solve this issue? I’m still waiting for a reply.
It’s very anoying to browse through your web site without seeing the images.
Hope you will solve this soon.


I haven’t heard from the admin either.

I will ask the other mods for council on this.

Does it help if you switch your preferred language back to default?

According to Dennis2 your problem seems to happen when using the Spanish interface in one’s account related settings. They can be found in your Profile (button is at the top of the forum pages). Try setting it to English. Notice; there are two English interfaces to choose from.

Thank you guys,

It was my language settings. I changed it back to English and everything goes fine now.
I suggest to remove the Spanish option because whenever I selected it, the issue reappears.