I can't reinstall antivirus

I deleted CIS Premium 8.4,that installing new version!When installing new version error pop up with an inscription "old version installed"but i already deleted old version!But some empty comodo folders remained on registry! >:(

Hi, you can use one of these tools to clean all leftovers. I found them useful.


I tried but the utility was unable to deleting:(Here is screenshot

Have you tried the next *.bat file? Using “Run as Administrator” in SAFE MODE. Just to remind, these are not officially removal tools released from Comodo. I found them searching on this forum and on other geek forums.

Another good removal tool come form ESET. This one is official. You can try it, its safe.

Next time i tried in safe mode and it helped!And then i installed new version but antivirus not running:(When starting antivirus error pop up!I clicked yes but nothing happend


I have the same problem on my Win732bit. Maybe a bug. Better to wait for the next hotfix. :slight_smile: