I can't hide my e-mail address

Help me, how to hide my e-mail address in this my profile public’s view?


Click Profile at the top of the forum, and in the menu to the left, click Account Related Settings. From here, you’ll be able to hide your e-mail address by checking the box next to Hide email address from public?

Just to add to what Ragwing has mentioned, this setting is the normal default and only yourself and Mods/Admins are able to see it, not everyone.


Oh, just mods and I can see the e-mail address.

Thanks. It has been solved.