I can't find the rule


I use the free firewall 5.10
I need to use the port 113(AUTH)
but the firewall block it
I can see that in the Firewall Events
but i can’t find any rule to unblock it
Stealth Ports Wizard is not
All rules in Network Security Policy are not that rule
I change the Firewall Security Level and Alert Frequency Level
but i still can’t see anything still can’t choose block or unblock
still Blocked Blocked Blocked

even I delete ALL rules in Network Security Policy
this port is still blocked

How can I unblock this port?

Hi gokui,

To open a port :

  1. Find you NIC’s MAC address ==> cmd.exe > ipconfig /all

2)Make the following global rule :
Action : allow
Protocol : in your case UDP
Direction : in
Source address : any
Destination address : your MAC address
Source port : any
Destination port : in your case 113
Move that rule above all rules blocking inbound connections

Don’t forget to make an application rule for the program needing port 113.

thank you
but i tried it
It’s still no use
I select “Log as a firewall event if this rule is fired”
Firewall Events still print Windows Operating System Blocked
I think …maybe that rule is never been fired

then i tried to make a rule for the application “Windows Operating System” for the port 113 and log the event
Oh…finally I saw the event log told me “Allowed”

but …why my program do not have any change
it’s still show this port been blocked

When I turn on the comodo firewall ,it’s been blocked
When I turn off , allowed
i think I need to find a way in the firewall ,right?


WOS is used by CFW when it can’t find an application listening on the port.

Did you make a rule for the application needing port 113? If not, give that application the predefined policy “Trusted Application” in the FW.

Oh…in truth
my program will connect to a web site
and when that site get it, it will connect to my PC by the port 113

just like…check this PC is alive or not?
but no application will listening on this port

so if the firewall block it or go into Stealth mode , like the win7 firewall
my program will dead

so i keep trying to find some ways to open that port or any way can make that site check the port ok
but i always failed excpet turn off the Stealth mode or turn off the wirewall

Have you checked on the site you’re referring to that you don’t need to download a client application?

Just out of curiosity, what happen if you chose the 2d option in the Stealth Port Wizard?

I’m sure I don’t need to download any other application for this site
so no appilcation will listen port 113
That’s why this rule troubles me

and…I’m sorry I’m not certainly what you mean in the second sentence
English is not my mother language or second language

No problem. I’ll try to express myself more clearly. In the Firewall part of CIS, you’ll see a sub section called “Stealth Ports Wizard”. If you open it, you’ll see three options; the second one is “Alert me to incoming connections and make my ports stealth on a per-case basis”. I was suggesting that you chose temporarily this 2d option - CIS will make global rules accordingly - to see which messages you will receive from the FW when the site you refer to tries to connect to your PC and if you could use these popups to break the deadlock.

I tried…
but there was no any popup for this port
it’s always auto allow or auto block it when i make or delete the rule for “Windows Operating System”
i never saw any popup
even if i delete all of the rules and make the Alert Frequency Level in Very High
i never saw any alert for this port
that is why i trouble for it


Correct me if I mistaken. From what you said, I infer that you tried to join a network via IRC(Internet Relay Chat).

Hence, you use a program that connects to a server which himself must connect to your PC on port 113 to check your identity before allowing you to join its network.

  • Have you given this program the Predefined policy “Trusted Application” in the Applications Rules?

  • Have you drag the rule I mentioned to open port 113 above all blocking rules in the Global Rules?

  • Try also by changing in this rule the protocol from UDP to "TCP or UDP "