How to use Synch mode?? Doesnt seem to work

Hi guys,

First time user of Comodo Back Up and I cant seem to get the Synch mode to work. Been searching through the site for help and I havent been able to discover anything to help me.

So what my problem is:

I’m a Digital Concept artist and Illustrator and I use Photoshop,Painter, Google Sketchup and Zbrush in my line of work and when I heard about the Synchronization mode in CBU I was excited to say the least since it could solve all my worries…A program that can backup my work almost instantaneously to another drive with out me lifting a finger and it’s free.

So I download the latest version of CBU and start it up. I select Files and Directories and select the files on my work drive and choose Synchronized Copy and leave the update timer at 5mins, I then select the drive and folder that I want the files to backup to and start the backup. The backup finishes without any trouble and I open a PSD file on the original drive to test out. I edit the file slightly and save it. I wait 5 minutes and go to the backup file in the other drive and open it to see if there was any changes saved and nothing. I wait for more time and still nothing. The program is open and everything and there is a log on the schedule.

Now is there something I’m missing or not doing correctly? The help files in the PDF arent updated and lightly pass over the subject of Synchronization mode.

Also one other question, if I create a new file like a PSD file in my original drive after I’ve done the backup, will it also be saved in the backup drive?

Thanks for the help and for looking.


Can you please delete the synchronized backup and re-add it to see if the problem persists?
You can try with other folders as source/destination.
Also, go to Settings tab and run Diagnose to see if the program is installed correctly.

Thank you for reporting this issue.

Hi Emanuel,

I tried what you suggested but to no avail. Diagnosed the installation and it said there was nothing wrong with it. Redid the backup and nothing.

Tried it with some other lesser files and still nothing…Any help on this would be very much appreciated.

Thank you!!


Can you please give me your Windows Version, and please say if it is 32bit or 64bit.


I’m using Windows 7 64 bit with all updates installed.

I’m having this same issue on a Windows XP SP3 32bit system. Would love to be able to make it work. Seems to be great program, but doesn’t seem to work properly in Sync mode.