How to get rid of sync symbol

I’m using Chromodo since a couple of days and I like it,fast and up to now ,reliable.
Only thing is:
I’ve tried by all means to get rid of the sync symbol (like a head on shoulders) at the very top right,where also the
_ ,the square and the X (to close the page) are, but didnt find a way to do it.

I dont share and dont sync,as also I didnt sign in,so can’t figure out how the symbol got there.

It annoys me a lot as it interferes with a quick movement to modify the page.
I thought perhaps to sign in and then to disconnect/opt out ,but I’m afraid to make it worse.
Please dont tell me the only way out is reinstall…

Anyone can help?

Hi poirot,
User profile/Sync/avatar menu etc, all the same button.
Please see the instructions in the link below.
Remove user profile switcher button from your tab bar. (Avatar menu)

Kind regards.

Thanks for your suggestion captainsticks,but it does not work for me.
I’ve tried twenty times to add the code in various manners,rebooted, all to no effect: the avatar sticks.
With regret,because i liked the browser,i decided to uninstall Chromodo and use Dragon instead, since the latter
does not pose this problem. Perhaps this is on account of the fact that I installed Dragon more than a year ago and
the sync/avatar button was not in the repertory then or something was changed code-wise.
I will try again in the future.

Hi poirot,
The browser needs to be closed and re-opened using the modified shortcut.
64-bit systems:

"C:\Program Files (x86)\Comodo\Chromodo\chromodo.exe" --disable-new-avatar-menu

32-bit systems:

"C:\Program Files\COMODO\Chromodo\chromodo.exe" --disable-new-avatar-menu 

Kind regards