How to disable sharing sidebars

That is, when you hold down on a link and can bring it to the left or right side of the browser to share. I don’t use this feature and honestly find it pretty annoying. I read an old thread that said just to disable it in addons, but it’s not listed there in my browser. How do I get rid of this?

I would like to know how to disable this too. I use Hotmail, one of the most popular email website around. With IceDragon, its impossible to drag an email to a folder on the left because the share side panel pops into view and covers them up. Hotmail can’t be the only site that IceDragon has this problem with.

[at]finjy & Jez2k:

Sorry for the long delay in responding. I have been away from my computer for a couple weeks.

To disable the sidebars, you can install the Simple Add-on Manager

Get it here:

The sidebars are listed as DragAndDrop in the Simple Add-on Manager as shown in the image below.

If you prefer not to install this add-on, I can show you another method of disabling the sidebars. It will be more involved and require finding files on your hard drive. I will also need to know your operating system and what version of Ice Dragon you are using. You will also need to repeat and perhaps modify this procedure if Ice Dragon is updated, because updating and/or repairing Ice Dragon will re-enable the sidebars. If you still want to see this procedure, let me know.

The Topic: Sidebar Settings posted by Justin P Brown on November 21, 2017 is quite similar to this post. Besides wanting to disable the sidebars, Justin wanted as an option to change the sidebar display. The Simple Add-on Manager has a settings icon for the DragAndDrop that will let Justin modify what shows up on the sidebars. Perhaps the moderator can combine Justin’s post with this one since they are so similar.

Just As a side note , unfortunately , this Add-On is “not yet” compatible with Firefox Quantum !!! :-La :P0l

I installed the Simple Add-On Manager, restarted Comodo and clicked on the green icon to access the manager. I see everything except for the names of each item. I see the version numbers in blue (some say signed), and “System Add-On” in green. There are switches to the left. But the actual names of these are not shown. There is just white space where the names should be. Also, the third one down which should be the drag and drop setting, has no on/off switch to disable it!

Please tell me which firefox version do you use . As mentioned earlier , these could be compatibility issues with Firefox Quantum .

I’m using Comodo IceDragon, not Firestorm. Isn’t this a Comodo forum? According to the forum tree, I’m in the right place:

The Comodo Forum > Security Products & Services > Comodo IceDragon - CID > Help – CID

In fact, I’m using IceDragon because I dislike Quantum. I came to this forum because I’m having a problem unique to Comodo IceDragon. Namely, the sidebars. I don’t recall seeing sidebars in Quantum, but if I was using Quantum I would ask for help in the Mozilla forums. I came here to this topic because the OP has exactly the same problem that I have.

Anyway, I typed in “drag” where it says “Search Here”, and one result showed up. I still couldn’t see the name but at least there was an on/off button. I clicked it off and now the sidebars have gone.

Ah sorry , my Mistake !!! :a0 And YES , you are at the right place ! :wink: I use Firefox Quantum but Comodo IceDragon is always a good choice !!! :-TU

Well I’m glad I got rid of the sidebars and can now use Hotmail again. Hopefully this will help others with the same problem.