how not to log in the logfile

What should I do in order not to lof events in the log file?
At present I went in Predifined Firewall Policies and I unchecked all the boxes in the “Block and log” rules. But still a huge amount of events are logged (UDP events are blocked). I am inside a big university network and I don’t want Comodo is consuming my CPU to log all these events I am not interested in.
Thank in advance.

In the last 3 minutes I had about 800 intrusion attempt(s) and I am not interested in logging them.

800…wow!!! (:SAD)
in 3 minutes…wow!!! (:SAD)

Yes, but they are not important events: it is a huge network and many pc’s are trying like crazy to contact my laptop (I don’t want to let them do, but I don’t want to log it too).
With the Comodo 2.4 I just removed the log box in the block and log rule n. 5 (and it worked).
I would like to do the same with Comodo n. 3. How can I do that?

OK then go to Miscellaneaous------->Settings--------------->logging, and disable what you want from there (:KWL)

[attachment deleted by admin]