How do I turn off the "unlimited access" prompt?

How do I turn off the prompt (screenshot attached) that gets displayed when I try to run something as admin? I have UAC on, so why would I want another confirmation? I have Image Execution Control set to Disabled, “Do heuristic command-line analysis” off.

[attachment deleted by admin]

Disable the sandbox.