How do I download boclean?? Just want to know what I am doing wrong

Hi _____,
This is what I have done:

clicked on http://www.comodo.com/boclean/CBO_download.html link

clicked download

I get a yellow circle with a black box on the desktop

I reboot and it did not “start automatically after a reboot”

so I completely close down and start up PC and it did not “start automatically after a reboot”

#So I Right click it

I select Run as

I select Run

I see Current user Dell260 owner

I click OK

#I get a grey and blue box saying cannot open C:\Documents andSettings\owner\desktop\CBO_setup_4.27.exe

I click install anyway but nothing happens

Originally I was given this by your team
https://forums.comodo.com/free_virusspywaretrojanmalware_removal_by_comodo_experts-b113.0/

TO WHICH i WROTE THIS…

Thanks for that ------.
The trouble is a few bits of Spy software I have already tried, have only downloaded, but wont run or install.

I suspect it will be the same with yours.

Any ideas what to do when I click run on the first icon that downloads onto desktop and then wont run or install?

XYZ Brands I tried do nothing when I click run, but the first one did gave birth temporarily to a desktop shortcut, but then it would fail and the desktop icon would disappear.

I did see a message on the grey software installation box, after it had almost done the installation, saying “tbchrome.manifest removing file”

Then, as I said, the desktop icon would disappear.

Penny for your thoughts?
Tom

THEN YOUR TEAM emailled me this: http://www.comodo.com/boclean/CBO_download.html
to solve the problem and I ran into the problems that I have posted above, which are, I cannot seem to get any antispyware installed after the initial download.

Great. Now its stopped me accessing my email system.
48 hours after numerous mobile calls and emails to various experts I have gotten nowhere and soon all my files and email will be wiped.

Hi and welcome Tom,

Please tell us everything about your system: operating system (version, whether 32 or 64 bits…). Are you running the installation with necessary administrator rights? Also, was BOClean installed and uninstalled before in it?

I’ve understood from your posts that your machine is infected. If that’s the case and that’s to blame for the installation failure, you may be luckier asking for assistance in this other board. Anyway my first recommendation would be to look for rootkits with these tools:

http://www.f-secure.com/security_center/
(here’s the download)