How do I close open ports

I just added a 3Com Office Connect dual 56K external modem. Now Shields Up tells me port 80 (http) and 23 (TelNet) are open. How do I close them for security?

Run the stealth port wizard and select the block all incoming connections option. Also post this is the Comodo 3.0 help thread and not other firewall thread.

Some routers don’t enable the firewall by default. You should try to access the router’s interface and turn it on. There’s likely an interface accessible from the browser.

-Read the manual, no.1 rule.
-Figure out the address to access it. For my router, i just type (a common address for routers, could be the same for you or not) on the browser, and enter the password.
-Find the firewall settings and activate it.

PS: Shields Up will scan the router and report that, not your software firewall (running on your PC, like Comodo Firewall).