How do I access a blocked site

I just registered a new domain with godaddy and used their built-in instant page tool to create a single page ‘placeholder’ rather than defaulting to their parked domain page until I develop & setup a real hosting account.

When I try to access the domain, I get the comodo securedns ‘Warning: Unsafe Website Blocked!’ page. (FWIW: WOT also warns me but I’m able to get by it.)

A couple of questions:

  1. How can I get to the actual domain page? I hope I don’t need to disable securedns to see what everyone else not using securedns is seeng.
  2. At what point will securedns allow this page to display? Are there any actions I need to take?



Is there no answer to this question?

I have also been blocked from a website that I use regularly,, it is a website that shows the price history of old record LPs that have sold on eBay. I received the warning “Unsafe Website , proceed or block” and accidentally hit “block”. Now I cannot access the website, and there appears to be NO way to “unblock” a website?!?

How do you undo this situation?

Thank you,

Just out of interest, what options are you seeing on the place-holder page? When I access the site using Comodo DNS, there are two options, Go back, or disregard and continue. (see image)

With regard to a quick fix, you can add an entry to the hosts file, the entries from which are pre-loaded in the DNS cache and will obviate the need to perform a query against the Comodo DNS servers. To proceed:

  1. Navigate to C:\Windows\System32\drivers\etc
  2. Open the file called hosts with any text editor, such as Notepad
  3. At the end of the existing entries add the following:

  1. Save the file
  2. Open a Command prompt
  3. Type ipconfig /flushdns
  4. Clear the browser cache
  5. You should be good to go :slight_smile:

[attachment deleted by admin]

The image you show is the one I HAD originally, the first time, when I accidentally clicked on “Go Back to Safety”. Now, when I try to access the website (Firefox browser), it just thinks about it for a minute or two (spinning counterclockwise circle in top-left of Tab), then eventually times out and takes me to a plain white page that says:

The requested URL could not be retrieved

The following error was encountered while trying to retrieve the URL:

Connection to failed.

The system returned: (110) Connection timed out

The remote host or network may be down. Please try the request again.

Your cache administrator is

Generated Fri, 19 Aug 2011 04:17:48 GMT by . (squid/3.0.STABLE21)

(the above was copied and pasted from the Error page)

Thank you for the replies Radaghast. I tried to follow your list above but got lost after C:\Windows\System32\drivers…

I was able to follow up to the “Drivers”, but when I get to the “Drivers” folder, I don’t see anything called “Hosts”. I’m on a Win7 Professional 64-bit system, if that makes any difference. I think I got lost at the “etc.”, I’m not as skilled with computers as most people around here seem to be ;D

What do I click on next after “Drivers”, to get to the “Hosts” folder?

In the drivers folder there should be a folder called etc, within which you’ll find the hosts file. (see image) When you see the file, right click and select Open, then select Notepad.

Just a thought. If, somehow, the site has been blocked by the firewall, you can check this by:

  1. Open the CIS control panel, either from the system tray, desktop icon or start menu
  2. Open the Firewall tab
  3. Open Network Security policy
  4. Look for an entry for your browser (there may not be one if using save mode)
  5. If there is an entry, check for any Block rules

[attachment deleted by admin]

That didn’t work so well. I found the correct “Hosts” file in the “etc.” folder. I opened it with Notepad, went to the end of the list of websites (long list, followed by “end of Spybot” something or other), and then typed in the following

I tried to save, but it said I didn’t have permission to save a file in that folder. It said I could save the file in “My Documents”. I clicked “OK”, then cut the original “Hosts” file out of the “etc.” folder and pasted it on my Desktop. I then went to “My Documents”, cut the modified “Hosts” file, and pasted it into the “etc.” folder.

Then went to Firefox browser, selected “Tools”, then “Options”, then “Clear Now” under offline storage. I then tried to access, without success. Also, none of my other open tabs would refresh, they all came up with the yellow exclamation point “PROBLEM” icon.

(My Internet Explorer browser still worked, it allowed me to get to the Comodo Warning about “Phishing” page you posted above, I selected “Disregard Dire Warning and Proceed to Website”… it thought for a while, and then went to the same “ERROR” page that Firefox was giving me previously)

I went back to C:\windows\system32\etc. to the modified “Hosts” file, and deleted it. I think cut the original “Hosts” file from my Desktop and pasted it back in the “etc.” file folder where it started. I then tried to refresh my Firefox browser, but nothing changed.

I tried reboot. Now Firefox would not even launch. After several tries, I tried “System Restore”. This seemed to work, except that Firefox had just automatically upgraded from 5.0 to 6.0 in the last day or so, and a warning box said that the restore point may not have correctly affected certain programs, click “Scan”. I clicked “Scan”, and it said “Firefox” was not correctly restored.

This is bad, because I have about 100 open tabs related to a three year research project, and I’m concerned that they’re all gone. I tried undoing the System Restore, in order to restore to an earlier point, but that didn’t work either. So I did System Restore a third time, without undoing the first System Restore, probably making a huge mess of my registry in the process.

Nothing I did would allow me to launch my Firefox browser. So I used Explorer to get onto the Internet, went to Mozilla and downloaded Firefox 6.0 after a few unsuccessful tries to “repair Firefox” via Google search. I installed Firefox 6.0 without problem, launched the program upon installation completion, and, it worked. I was able to “restore” my previous session with the 100+ tabs, so that was good, and I put the gun down (that’s only a joke).

I still can’t log onto, but I think I have my system back to where it was before I started messing around with system files. It’s almost never a good idea for me to mess around with system files, without very detailed instructions. I don’t understand what I shouldn’t do, because I don’t really understand how the operating system and programs (and registry) work, or how to resolve conflicts when I mess things up.

Since the system appears to be stable again, I think I’m going to call it a night (3:17am here), and try again tomorrow.

Thank you to everyone who has taken time to reply and help me out, thanks for your patience with my lack of knowledge, I’ll give it another try tomorrow.

Good night,

Forgot to mention, before I did the final System Restore (or after?), I ran “Glary Utilities”, and scanned each item one at a time:

Temporary Files Cleaner (recovered 8.6GB)
Tracks Eraser
Spyware remover
Startup Manager
Shortcuts Fixer

I selected “Repair” for all of them. Then I ran “Registry Cleaner” and it repaired 81 “problems”. It was after this that I re-installed Firefox 6.0, and was able to restore the previously opened tabs. Everything seems to be working okay at the moment.

Thanks again,

Sorry about the problems, my fault I’m afraid, I wasn’t thinking about doing things using a non Administrative account. However, it’s easy to fix, if you still want to :slight_smile:

  1. Open the start menu
  2. type Notepad in the search bar
  3. Right click on Notepad and select Run as Administrator
  4. Enter the password for the Admin account in the elevated dialogue
  5. Select the File menu and choose Open
  6. Navigate to Windows/System32/drivers/etc
  7. Select hosts
  8. make the modification, only this time place the entry before the beginning of the spybot entries (image)
  9. Save file

As an aside, I do quite a lot of research online and firefox is my browser of choice. Personally, I use different firefox profiles for different online activities, I also use quite a few addons. A couple that I find indispensable are:

A. Session Manager

Although fx has a session restore capability, it’s not actually that great, Session Manager really adds everything you may need to manage sessions.

B. ScrapBook Plus

Really makes saving pages and snippets a breeze. A great addon for researchers. You could also take a look at Zotero

[attachment deleted by admin]

Radaghast, thanks for your help.

I read the following in the other current Thread (Re: How to I UNBLOCK a website?) on this subject:

I began following the steps you outlined above, but when I navigated to the “etc” file, it was EMPTY… there’s nothing in it. Is that a problem, and what if anything should I do about it?

Sounds like something got messed up with all the restores performed earlier. Fortunately, the files in etc aren’t vitally important and for the most part are just example files. However, I’ve attached a zip file containing the missing files, so you can just copy these into the etc folder. I’ve also edited the hosts file to include the entry for popsike.

[attachment deleted by admin]

Geeks seriously all this running around and touching system files is Unnecessary!!! and let me quickly explain because it’s starting to bug me too, this dns BS problem. >:( >:( >:( >:( >:( using it as example same as above issue, could be potential HARMLESS and yet COMODO which I know if humans aren’t behind the ai then an ape must be, because it doesn’t think it doesn’t question, it just runs lol thats WRONG. I much rather keep CIS with the installed AV and installed FW where it is immobile and disconnected from the idiots who thought DNS server was a great idea at the time because it’s not the main attraction anymore its degrading it’s value on web browser alike and causing lots of unwanted commotion.

So I much rather COMODO notify me about a threat why? well I guess no one thinks highly of it’s virus database functionalities, that and I much rather still be bale to access the website then assume and assumption is the mother of all !@#$ ups, assume it well do the job for us that being automatic BLOCK!!!

What every happen to taking things into our own hands making the WISE decisions of entering or exiting a website with out the DNS server butting in answer me that? I seen the changes and don’t like them, they don’t help. Firefox’s NO Script/Flash Block & ABP ADD ONS, does a better job the this CIS DNS BS!!! ok thats low in my book.

Anyway right oh whats this? Scanning site with: AMaDa CLEAN
Scanning site with: BrowserDefender UNRATED
Scanning site with: DNS-BH CLEAN
Scanning site with: DShield SDL CLEAN
Scanning site with: Google Diagnostic CLEAN
Scanning site with: hpHosts UNRATED
Scanning site with: LLC CLEAN
Scanning site with: Malc0de CLEAN
Scanning site with: Malware Domain List CLEAN
Scanning site with: Malware Patrol CLEAN
Scanning site with: MyWOT UNRATED
Scanning site with: Norton SafeWeb UNRATED
Scanning site with: ParetoLogic URL Clearing House CLEAN
Scanning site with: PhishTank CLEAN
Scanning site with: SCUMWARE CLEAN
Scanning site with: SpamhausDBL CLEAN
Scanning site with: SURBL CLEAN
Scanning site with: Threat Log CLEAN
Scanning site with: Trend Micro Site Safety Center CLEAN
Scanning site with: URIBL CLEAN
Scanning site with: VSCAN CLEAN
Scanning site with: Web Security Guard UNRATED
Scanning site with: ZeuS Tracker CLEAN

How to fix false alarms? you can’t HAHA maybe turn off dns server? idk but I’ve used comodo sense version 3.X and I’m aware of bad changes it has made not to mention you let a hacker get away with certificates, Just leave all the decisions up to a human not CIS; AI’s can only be purposely used for so much before it destroys it’s self. ;D

If you want to tell me off go for it. I’m just obviously confused right now, confused because i’ve lost control on using my own web browser to connect to other networks that are potentially harmless. >:(

Then don’t use SecureDNS…