hi im bemss - new member - i just downloaded the comodo antivirus and installed it to my pc but im having prob with HIPS feature. initially there was no prob but lately the program would not open and the HIPS pop up screen would freeze and a have to restart my pc just to get it rid off my screen. what i did is i disabled the HIPS feature to be able to pull up the programs. these progs were allowed before and now HIPS is asking again. i checked the “remember this action” option before. what should i do? help. ???

Hi bemss,
I don’t use the CAV. But what you are describing sounds like a problem I’ve had with the COMODO firewall HIPS functions. I think I’ve finally narrowed it down to this scenario - something triggers the firewall HIPS while I am away from the computer…it sits and waits for a response…meanwhile the system goes idle while I’m not using it, and goes into standby mode. When I come back to the computer and “wake it”, it’s frozen and sometimes the HIPS interface screen is hidden.
I worked around this by setting my system not to go into standby automatically - just monitor and harddrive powerdown, and using standby or hibernate manually.

thanks kailasa108 for your reply…i did what said but unfortunately i still have the same prob… what i did further - i removed CAV and reinstalled it but still HIPS is not working. the problem is - say for example HIPS is turned on then i would like to open and application, then it would asked me if i wanted to allow it. so i clicked “allow” but the application would not open at all then theres this error screen saying “application is not responding” and the HIPS pop up screen would just stay on the screen and could not be removed. i have to restart the pc just to get rid of it… furthermore the apps that i was trying to open were the apps that were already allowed before… i need further help please. thanks in advance… :frowning:

Hey bemss,
From what you’ve written it sounds like you’ve got a conflict going in real-time. Are you running any other program(s) that scans for file access in real-time? Like another antivirus, or Anti-spyware or anything like that?

  You may want to repost your question up in the CAVS section of the forum.  This area is mainly for chatting about ideas.  I think you'll get more help in that area from people much more knowledgeable than me!

thanks kailasa108, i’ll try to repost my concern… regarding your question - i dont have any other AVs running - i already uninstalled them and CAV’s the only one left. thanks again.

Hi bemss,

One thing you have to understand is that CAVS is still BETA. So these things are normal and the release is for beta testers. Try a new installation. If not best thing to do is to turn off the hips feature. If you need HIPS then use some other application which has HIPS. For instance in my machine I use Spyware Terminatior’s HIPS functionality.

Anyways just wait for Comodo fw 3. It has HIPS built in as well ( unless I missed something in the past month! :smiley: )


thanks Dam, yes i turned off HIPS though i still wanted it functioning hopefully…

Hi everyone,

I’d been using CAV for 6 month and very happy with it, then 5 days or so ago half of my apps refused to start, to be more exact they would not start from the start menu and clicking them in program files would freeze the explorer. It is after much swearing I figured out I needed to turn off HIPS. Before it would ask me if I wanted to allow certain app, now it does not just freezes the selective apps with no clue based on what. I did list them as safe, did exclude them from HIPS with no change.

I hope my comment helps developing it, may be it is smth that came with update of 5-4-3 day ago?
Or am I missing smth in settings?
How do I change/update database once it finished searching automatically?

Thanks & regards


if you are running comodo 3 it comes with 2 x hack tools, 2 x VXGAME trojan and 1 x Adware embedded in it!!! whoed of thought ay?? - trust me i ran several tests and downloaded the software twice because i couldnt believe it myself.

the trouble you are having could be down to this ???

The firewall contains no malware at all.

I am certain you are getting false positives - which software told you that these malwares were present in CFP3?

That’s surprising.

Can you please let us know how you discovered these hack tools, trojans and adware?
Which hack tools were they?
Which trojan and which adware components were included in your download?
Out of curiousity, what site did you download from?

I look forward to your response.

Ewen :slight_smile: