hips in cis

ok i used just comodo av along with keiro firewall before and the comodo av hips would attack my graphics arts program called Bryce.
so i was able to shut off hips in av.

now i have cis does the av have its own hips seperate from firewall?
if so how do i disable it?
if not how do i disable it in cis?
as i believe its attacking my graphics art program bryce again. The main reason i even have computer running!!!

When it attacks bryce it freezes the program up useally at the end of a render after many hours of waiting for picture to finish there by killing many hours of my time setting up picture and time then wasted rendering.

so how do i kill the attack my program function?

when i shut it off before bryce worked just fine!!

The AV in CIS doesn’t have a HIPS, Defense+ is the HIPS (D+ comes with the firewall part of CIS).

Try making Bryce a safe file: https://forums.comodo.com/defense_guides/how_to_make_a_file_safe_in_cis_how_to_change_a_d_policy_in_cis-t29780.0.html;msg215600#msg215600

thank you i have now done that and will let you know how it works!!!

If you have any more problems a good place to look is in the logs,

Comodo → Firewall\Defense+\antivirus → Events

ok thx i.ll look in there!!!
i,m used to zonealarm used it for years and used keiro.

comodos still very new to me!!!

!ot! wawadave, check out our Bryce thread. :wink:


will do thx!!!