Hips dialog box Bug

When an application has a large relative path the hips box come up on application start up but because the dialog box is filled with path information , the 2 boxes are clickable ( allow to run and send to base) but the buttons below are no longer visible and seem below the task bar, but when I move the task bar they are no longer there>?? This is version 2 0 8 20 so cant click allow… WHich also means in some cases sytem hangs as it is waiting for your input which you cannot do.


If you set the taskbar to autohide, are you able to access the allow/deny buttons?


I have the same problem on one pc; I have tried autohide taskbar and the buttons are still not visible. The only way I could use the pc was to disable HIPS. Hope they fix this one with the next release as I have found HIPS very useful.


autohide?? is this an option in the hips control?? as I cannot find it??

Auto hide the task bar is an option in Windows. If you right click task bar at the bottom of the screen and click on properties one of available options is to autohide the taskbar.


Most of the time the controls are below the screen edge, even with autohide enabled.

Ewen :slight_smile:

It is the parent process dialog box which I think is the problem but it causes a sytem lockup because you cannot access the allow button, by mapping the allow button to windows shortcut ENTER on your keyboard will overide this, but intil this is fixed HIPS will stay off??

They already have. ;D