'Highlights' area problem

Not sure if this is a bug or something on my computer so thought I’d post here first.

When I click on one of the links in the highlights area on the summary screen, I get a message saying “The operating system denied access to the specified file”. I have attached a screenshot FYI.

Has anybody else received this error? Can it be fixed? Or is it a bug?


[attachment deleted by admin]

All come up for me. Do you get anything in your firewall log?

I just looked in the logs for the firewall and it is not blocking anything. I then checked the Defence+ log and nothing in there regarding this either.

Any ideas to what may be causing this, perhaps a read-only file that Comodo Firewall needs to write to?



Are you using a virus scanner or other proxy? The highlights link is just a standard http call to port 80 of a Comodo website, using your default browser. Haven’t seen this one before, so curious about your configuration. Most of the links on the Summary page just bring up other Comodo displays-does only the link within highlights fail? It is the only one that uses HTTP to the internet.

Yes, just the links in the highlights fail - just had a quick test with other internal and external links in the UI. The ‘Browse Support Forums’ on the ‘MISCELLANEOUS’ tab works for example - which looks a similiar sort of link.

In the background I have AVG Free Antivirus Resident Scanner and Boclean (and of course the firewall).


I went through my security, including Spybot imunization, and switched them off in turn to test for incompatibilities which may be causing this error. Nothing worked. Restarted my computer and now the highlights link works. This hasnt worked for several days and now suddenly does - perhaps this was an error in spybots immunization and disabling and re-enabling fixed it?

It will continue to monitor this issue.

Thanks for your help,


Glad you found it-certainly not something easy to recognize. Lots of security programs protecting against each other. :wink:

This problem has re-appeared. I really am at a loss to what may be causing this problem. As no changes have occurred since yesterday when it was working (apart from routine daily definition updates - CBOclean & AVG Free).

Are the messages in the Highlights section downloaded to your computer in some sort of temporary file first? There must be some difference between static links on the UI and the messages in the highlights folder that dynamically change. I am thinking could it maybe a permissions problem somewhere.

Your thoughts would be appreciated.


After further testing, I can now rule out Spybot as the cause of this. I installed CFP on a fresh install of XP, after installing all of the security patches sent down by Microsoft, AVG Pro, CBOclean and CMF this error occured on my second machine.

As this is now a problem on 2 machines could this turn out to be a bug? Has anybody else had this issue?


I am having the exact same issue … all other HTTP seems fine, except under the “Highlights” section … click on that, and I get and error that “The Operating System has denied access to the necessary files”.

Maybe AVG is tired of the Comodo bragging. :wink: All clicking on the first line under highlights generates is the command “Comodo Firewall Pro Wins FileCluster's "100% Quality and Clean Award" - Comodo: Cloud Native Cyber Security Platform”. Under Firewall/network security policy, what are your rules for Comodo? I have an “allow udp and tcp out” followed by a block and log. Don’t remember what setup generates.

The Highlights’s text can be manipulated like edited to whatever you like, but I’ve noticed sometimes it reverts back. Other times if there’s an update available, it reports it there, so CFP somehow contacts its servers to change it…

It might have something to do with the cfpinfo.ini file.

Under Firewall/network security policy, what are your rules for Comodo? I have an "allow udp and tcp out" followed by a block and log.

Yes I have this set up.

Now this is the strange thing, the problem is intermittent but always comes back sooner or later. Could it be that Soyabeaner is on to something.

so CFP somehow contacts its servers to change it

Maybe when checked for updates the Comodo servers changes the permissions or maybe ‘locks’ the file while been checked for an update to the highlights.


Yes, I have same problem here. I’m also using Spybot Search and Destroy with some of its extended features. Hope that someone could find a solution for this annoying bug.