Help with Uninstall

I am using the latest version of CTM, and when I attempted to reset the baseline, I was unable to boot any longer. Luckily I had an Acronis backup of my computer and restored to that backup. After this I attempted to uninstall CTM. During the reboot to complete the uninstall CTM hung and gave PreLoadSector errors, leaving me unable to boot into windows. I have attempted to repair the MBR, etc… but to no avail. I restored to my Acronis backup again, and CTM is functioning, however, I want to remove CTM without screwing up the MBR so that I can boot into windows. I can see in the forums that this is a problem with other users, and was supposed to be fixed in the newest version (which I am running) but that is not the case for me. If anyone can help, I would be most grateful.

Did you try to uninstall CTM from out of the boot-console or from out of window’s control panel?

I tried both with the same results.

I was able to use third party software (MBRTool) to remove CTM from the MBR, and all is well.

I have learned my lesson, and will not ever be installing CTM again.

I will return to EAZ-FIX which has never caused any issues for me.

I will no longer be participating in this forum.

Good luck to all :slight_smile:


We will fix the problem in the next version. Thank you for feedback!

Best Regards

Which is the problem?
I’ve tried to reset the baseline and it worked like a charm…


There may be a problem with reset baseline and uninstall to current system in a very special environment, but we have fixed it.


just saw that you had a problem fixed .

but i just reset my base line , and had “memory oveflow detected” warning come up dunring pre win console .
win XP MCE SP 3, 2 gigs of ram. AMD x2 64 bit dual core.
i cant see if the new baseline is fine or not but i cirtainly cant trust it .

I think i will have to boot in a PE environment and ghost my C drive to a solid image .
I all ready backed up my MBR and file table .

  • this should prolly be a new bug thread ?