Help!!! Old (ancient, almost prehitoric) ludite on his knees

Make me happy javascript:void(0); please! javascript:void(0);

I got problem and I pray someone here can help. I NEED a genius! javascript:void(0);

The start of this post explains the problem. Way-way down is the context if you need it. The moderator will probably cut down the size of the post. It IS too long. But I can’t cut it myself more than I already have, because it is close to a hair-tearing excercise. javascript:void(0); (sorry no hair tearing smileys - why not???

I have tried everything I know (a fair amount, I’ve been doing this stuff for, hell, 25 years), but I can’t (damn) get Comodo Firewall to install and function at all!

So will you young (compliments) , enthusiastic (wishful thinking?), go-go (Oh, NO! that is toooo much!!!)… geniuses(now we get to the point) please help this old (one step from the hole-in-the-ground =over 40) tired ex-guru!

I probably don’t have much longer on this planet(yeah OK, joker!), but I’d like 'em to be good (nookie!) years! Please!


Details: For the disbelievers who think I screwd up on the installation:

Current configuration:

PC is an old and trustworthy MSI board. A spare machine I use for almost everything personal. 1 gig Celeron (now you get luddite, right?) 512K to 1.5G RAM depending on if I am using the RAM elsewhere. No probs there, stable as a rock. Two drives in good condition 60 and 80 Gb.
W2000 on Drive C saturated with maybe 500-600 apps I use intermittently, no probs there. I know what works.

The new bit:

W2003 Enterprise R2 sp2 on drive D: (yeah I know, but that’s the Microsoft’s standard way to dual boot now, the old OS keeps drive C:, the newest OS gets drive D:, then you can flip in the boot menu.) Everything works great except Comodo.

But it SHOULD work fine. There are no reports I can find on the net that say it might not, and a rave review from a not-to-bad magazine. So why?!!!

First install no good. Can’t turn on anything, buttons stay stubbernly OFF.Uninstall re-install - tells me that I still have an installed old version and to remove it, I already did!. Worries me that, bad news. An app that can’t uninstall properly? So I uninstall manually the bits in the registry it left behind. Installs OK now. But, like the first time, no protection. Everything is OFF. Click on the ON, don’t change, still off. Yes, I mean that, the buttons don’t work at all! Boy did I run to check that Windows firewall was still on! There is a note for the developer howver: IF the installation does not work normally, you should check the status and make sure that the basic Windows firewall is on. Otherwise… 8 seconds on the net unprotected is enough to f*** up any OS.

One clue: It installed OK on drive D (as it should and as all the other apps have).

BUT it searches … stupidly for for apps on drive C…which is my old 2K boot drive!

Bizar! A tired coder? Maybe that is the problem? I dunno!

Looked at services. The Comodo service is running fine.

Over to you young geniuses!

Maybe I should retire and open a bar in Thailand! But then I’d be doing a database for the stock and clients and offering special services like knowing who comes in which days and who they want to meet. “Yes sir, Daisy comes in on Tuesday, she asked about you - the young gentleman with a hamster on a leash. She, apparently, also trains hamsters!”

Best regards and thanks if you try. I want this to work. Otherwise maybe Black Ice, but I don’t trust it. Too many holes in the past.

Bilou (French for Bill, a cartoon character par excellence - and for the francophones (people who have a “made in France” Nokia?): Bonsoir, il fait une heure du matin a Hong Kong je creve, vais dormir!!!)

History if you need it: (mod -delete at will - I am deliriously tired - battlling corrupt sql files since 9 am and it is now 1 am. Screw those old Access database idiots! (and those who sent the ascii direct to SQL without cleaning it!! … tabs, nulls, CR LFs in a database records!!!)

Thanks if you can help (or not) for reading it!


Background -why am I so desperate…

Excuse a bit of preamble, but you need the context to understand.

I finally decided to replace Windows 2000> It is reliable and fast. It uninsntalls and installs with zero probs. No crapola aka verification from Microsoft (most of my time I spend rebuilding new. But they are no longer maintaining it, and woth the rise of smart trojans using root hooks and shit like that, I need something more up-to-date that they ARE updating. I looked hard. XP, no, I have it at work and W2000 is faster and more flexible. Networking on XP has been intentionally crippled to allow the servers to grow market share, so no thank you ( it made a good server at one time). Good for many people it is, but I need something more than a souped up but otherwise crippled W2000… Vista? Well, I know from experience it takes 5 years to debug a major OS (unless it is a screw -up like Windows 95, thank god for '98 - only one or two BSODS an hour if pushed hard, light use maybe 2-3 days whew!). So I may look at VISTA come 2012 if I have the time then.

Enter Windows 2003 Server. We are close to the 5 years, so it should be OK by now. I got an Enterprise license. I don’t need the server stuff much -sometimes yes- tests for my VPN on databases which pay my bills (most of the time), but according to all the stuff on the web it is a very fast stable OS. The main problem with it at the beginning was drivers, but most of that seems to be sorted. I installed all my old favourite apps from W2000 on an old drive (a lot), no probs. Everything I trust from 2 to 7 years ago works like a charm(read Acrobat 5.05, Photoshop 6, Tclock, Textpad, Eudora, Opera, Firefox, … the list would have me thrown off the forum; its l…o…n…g!!

Everything worked! Wow! Even an old Apple–> Microsoft thing from 1987!!! (Clarisworks, a Spreadsheeet, Word processor, Database, all liked on any page you want in 4.7 Mb, primitive, but irreplacable machine code stuff) This was looking good, good, but good!

So then I got serious and started a real install. Format, clean, install, m/b drivers, then Direct X, then my Video drivers the way I learned through bad things happening. A textbook run. Finalizing that will take maybe 3 weeks. If it works OK I can ghost it and forget about problems for the next few years. No more experiments, just leave W2000 as a dual boot backup.

But now,…no firewall, except the Windows version that allows youyr machine to phone to mommy when it feels like it, and which allows any intruder to phone to it’s mommy when it feels like it.

Bonjour Bilou, comme ca va?

or as we more correctly say down here

G’day m8,

You may now stop hitting your head against the wall, Bill. There is a simple answer, but it’s probably not not one you’ll expect or like.

I believe the problem is the install location - i.e. anywhere except C:. I’m yet to see a CFP installation work properly on any drive other than C:. Unbelievably inflexible and it has been raised several times before. I have seen one sorta clever solution (read : workaround) - when booting from the OS on the secondary drive, enter the BIOS and set the primary to NONE. This forces the secondary drive to boot as C: and the firewall then worked.

I would recommend that you go to, register and lodge a support ticket on this. I don’t know if anyone else has ever actually gone to support on this, or whether they’ve just shrugged their collective shoulders and assumed that’s just how it has to be.

If you do lodge a ticket, can you please post any replies/info back here for the benefit of others.

Ewen :slight_smile:

Ewen, thanks mate! Your frankness, style, and command of Shakepearean english made my decision to go the last mile easier. And it pushed me to push Comodo to its limits.

I wiped 2k, wiped 2k3. Reintalled 2k3 on C. And prayed!

It worked pretty good.

My GF came round later that day and we had a real good discussion about software. In teh end I had to agree with her thjat she was very soft and certainly had the "where:

So far Comodo is the best I have seen since the post-early Zone Alarm group (Zone Alarm 2.6, a brilliant piece of software), I used that class for 5 years with zero probs. and total reliability )

Thanks again you wondeful throwbacks to worlds abandonned by civilisation so long ago.

First bids to take it over if they give up! Annouced today! By me!

Basic as of now… Hyper version at $25 for a lifetime licence plus $5 a year for support.

Sounds like it will work OK!

God bless and thank you all!