Help needed

I didn’t realize that CTM was looking at all my drives. So I ended up running out of space. I take a ton of pictures but put them on a different drive.

When I rebooted it did a check disk and had issues. Windows 7 tried to resolve them. It looks like it went back to an older registry, since most of the programs will not run. I can rebuild the computer that is not an issue.

The issue is that I lost my pictures from the last 2 months. When I download CTM the repair and install button are unavaible.

Thanks for any help. I know this is a beta and I am totally ok with redoing the main system. But I don’t want to lose the pictures. They were there this morning.

Thanks so much for any help,

Tried to use the software recuva with no luck…

Does your PC load Windows 7 to the desktop? Have you tried pushing the Home key during PC boot up to access CMT console? If you can access the CMT console maybe you could load a earlier snapshot.

Are all your pictures on a different drive including recent ones? Is storing pictures all you are using this drive for?

It loads into windows and I am able to use the internet fine. It seems like only Microsoft programs load. I do not believe CTM even shows up when booting now. It takes so long to get to the check disk area, I always miss doing that. So I am afraid to reboot.

I am only using the other drive to store movies, downloads and pictures.

Thanks again for any help. I was going to uninstall Comodo and reinstall, but I didn’t know if that would automatically lose all the data.


I get the following error when I try to load CTM Beta

Critical Error: A Critical subsystem required for the proper functioning of the product is not active. This usually happens with an incomplete installation. Please re-install the product and try again.

I can’t help you with the error, but I can say that a while back I had the ‘opportunity’ to test file recovery of various commercial(demo) and free file recovery programs. I tested several well-known recovery programs. File Scavenger by QueTek was the one that recovered virtually ALL the files from a couple of ‘extremely’ corrupt data disks. It far outperformed the others on the ‘extremely’ corrupt disks. If you download the demo, it will identify the files it can recover, but of course it’s $49 to license it to actually recover the lost data. It also has a standalone (portable) option that you can set up to boot from as well, so you don’t continue to write to the corrupted partition(s), which would cause further corruption. It was well worth it in my case.

By the way, they also have several very helpful documents on their site file/system recovery.

I am in no way associated with the above named product. I’m just trying to help you out.