Help me update commod [Resolved]

I was using older version of commod IS (fire wall + av free edition ) , commodo pop up message said there is a new Version online nd gave me link , and I downloaded it


4 simplicity i unstalled commodo at the end it said windows nd to reboot to take effect . i instead of reboot i used CC cleraner to delete registry , i installed latest version (CIS_Setup_3.9.95478.509_XP_Vista_x32) after reboot i error message poped up
i tried to unstall commodo via windowns unstaller but windows simply removed entry from windows unstaller instead of actually unstalling it >.<
i tried to delete commodo folder from Program files but i getting message`cannot delete cavshell.dll : access denied)

now when i triied installed new version again i getting message `CIS is already installed in ur system Do u wish 2 add/remove comp. now but nothing happens :frowning:

now my pc is w/0 any AV software , KIndly help me

Yes i know everything caused because i used CC cleaner instead of Reboot

Check With This Topic For The Cleanup Tool. Uninstall Using It And Try Reinstalling CIS From Safe Mode

thank u it worked . Special thanks 4 fast reply .Now installed latest ver of CIS

Sound’s good and you are always welcome

Topic Locked.
Problem Resolved.

PM an online moderator if you need it reopened. :slight_smile: