HELP, Laptop won't boot [RESOLVED]


I love all COMODO products, but…
I installed COMODO DISK ENCRYPTION with no issues, Windows restarted properly. Then in Windows I configured CDE and selected my C hard disk to encrypt chose “password”, algorithm and so on… Then after the warning “A time consuming task is about to begin” it started encrypting. The a few seconds later I got a blue screen… Dumping Memory Error… and the computer rebooted.

When rebooting, it asked for a password so I typed the password, I typed the password and I get the message… NO OPERATING SYSTEM FOUND!!!

I tried to reboot several times and I get the same message. The only option I haven’t tried is recovering the whole disk to factory state with the “VAIO recovery manager” because that will wipe clean my disk and I have important information that I can’t lose!!!


I Have a VAIO, Windows VISTA HOME PREMIUM, 3GB ram, 320gb HD…


HI, welcome to the comodo forums

It is terrible the stuff you are going to through, I personally do not use comodo disk encryption, But maybe I can help.

Is it possible for you to boot in to safe mode? (hit F8 all the time till you see a menu)

Hey, thanks for helping me…

I have tried with F8… and I still get prompted for the password and then get this message:
Missing operating system.

Please advice…

All I can think of is a reinstall of the operating system… But this can be a problem if you have not made any back ups… Is it possible to choose last known configuration or system restore or something like that in the f8 menu?

I tried that, but with no success “no restore points”. Problem persists. I’m gonna try using a linux CD to recover my data if possible and then restart.


where’s COMODO now!?

Yeah very sorry you have experienced this… copy your story to the bug section of Comodo Disk Encryption board and devs will hear you!

Thanks for your interest in helping me…

Well I had to do what I didn`t want to do. Recover the systems with VAIO recovery. I’m now trying to recover the lost data using a software to get my deleted files back -I hope to recover at least my family pictures.

One thing, though… Whenever I turn on my laptop, it asks me for the password I used when I installed Comodo Disk Encryptor… How can I stop this or cancel this password?

Thanks again.

I am really not sure, I think devs can answer that question best, they eventually have made comodo disk encryption possible!

If “Enter the password:” prompt message appears at boot time this means that CDE’s bootloader is installed. The cde’s bootloader is installed just because CDE installs a new bootloader, before starting any encryption process. If a BSOD occurs, you should fix the MBR before trying to restore your partition.

Please follow this link and fix your MBR, and try to boot again.

Hey Ionut, Thanks, that fixed everything! (one more question… did I have to recover the whole system? and lose my files?, or was this the cure to whole problem I had -just for me to know…)

Thanks again!

Hi Zoom,

This will have fix the whole problem and you won’t have lost any files.

As this appears to now be resolved. I’ll change the initial Subject Line and Lock the thread. Should your issue happen again and/or if you need more assistance on this matter, simply PM one of the Online Administrators and they will Unlock the thread for you.