Help, how do I get Comodo Firewall to automatically load on startup?

Installed Comodo on new system, and it’s still in ‘learning’ mode. My problem is I cannot get it to automatically load up when I startup my computer, I have to click on icon on desktop to be able to run the Firewall. This is annoying, especially when you have teenagers who may forget and a husband who is computer illiterate (:SAD)

Any clues or advice as to how I can sort this out?


Have you disabled it in msconfig?



Hi Dumb Blonde, welcome to the forum :slight_smile:

CFP should start automatically after installation, if it doesn’t it may be the installation is bad or, as Scouse Day suggests, prevented from starting.

Open the start menu then run and type msconfig. Check the startup tab…

(:AGY) Checked msconfig … Comodo isn’t even showing in Start up section. Uninstalled and reinstalled and it’s still same … not showing at all ???


This is strange!

I hope you get it sorted though.



Is some kind of antispyware or other security app blocking Registry modification?

Hey blonde,

Just trying to eliminate the abvious - did you do the install under an adminstrator (or admin equivalent) login?

Ewen :slight_smile:

No antispyware or security application blocking anything as far as I can make out.

Install was done under user name on comp, didn’t use administrator or equivalent login … running Winpatrol Plus, but it’s showing Comodo as active on that, so it can’t be that programme stopping it

Guess it’s going to be one of life’s little mysteries (:AGY)

I would be interested to find out what happens if you install under an Admin account…

Hi, uh, Dumb Blonde.

First of all, what operating system are you using?

In any case, you must install Comodo under an administrator account, or an administrator-equivalent account. If you are using Windows XP, and have not disabled the Welcome Screen, you can simply click on your usergraphics (the top thingy on the XP Start menu). You should be directed onto a screen where you can change your usergraphics. Click cancel, and see under your username, whether you have a Restricted/Limited account or not.