Help! CTM made my computer unable to boot

I went to uninstall and it said it unistalled - but when I rebooted, the TM screen was there with errors. I exited, and now I can not boot my computer at all after the motherboard screen comes on. Can’t get into safe mode or even re-load Windows. Keeps coming up with corrupt file alerts. Startup repair also didn’t work. I need my computer back!

Haven’t fixed MBR yet? It seems a natural thing to do after trying CTM.

The only help I received was from my recovery dvd.
good luck

Hi mvdu.
Please contact with me. I PMed my MSN to you.
I will help to you diagnose the problem. And I will try to recover your system as possible as I can.


Thanks for your reply, doskey.

I got my system running again evebtually through a re-format (I think the boot recovery commands allowed that at least.) But I lost some files in the process. Any way to recover them?

Oh… I’m sorry for heard that.
You can try to use disk recovery tool such as Final Data or something else.
If you have any questions about CTM, please feel free to ask me via MSN.


Same thing happened to me when I tried to reset base line on my desktop… It is not a good thing to have a program that you can’t uninstall or use the program as designed ( reset the base line ) without major problems happening in the master boot record… The funny part I did reset the base line on my laptop (a gluten for punishment) and all went well… It is strange when one pc is unstable after base line reset and the other is running fine… I hope comodo gets this worked out because I really like the idea of CTM… However it would be nice to have a boot cd with ctm on it and also to be able to store ctm snapshots on main drive and also on an external drive…