Hard-drive "cluck" on select hybrid Hitachi hard-drives [MN] [v6]

A. Hard-drive “cluck” on select Hitachi hard-drives
[ol]- I installed CIS 2013 on a laptop-hard-drive. This is one of those new types of HDDs where around 24 GB is an SSD (used for caching only). I of course installed on the disc drive part. Every 30-40 seconds or so, the hard drive (I assume its very likely the hard drive emitted an audible “cluck” noise, as if its arm suddenly moved or something. I have CIS installed on other computers and never had this issue, so I am assuming its unique to the HDD. In this hybrid HDD, the disc part is made by Hitachi while AXM makes the SSD part, and the SSD part has a Sandforce controller. In addition, this is an Intel i7 Ultrabook, and a software piece called Intel Rapid Storage Technology uses the SSD to cache programs. Initially I suspected a setting in the VAIo Control center that enables HDD protection (how I don’t know) but enabling/disabling this had no effect. It was only when I completely uninstalled CIS 2013 that the cluck went away. I checked disc with crystaldisc software, disc ok, no damage whatsoever.

  • Can U reproduce the problem & if so how reliably?: Cannot reproduce on any other system except this one
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened: Just install CIS 2013, enable HIPS and disable cloud lookup.
  • If not obvious, what U expected to happen: A hard-drive cluck is a fairly scary phenomena, you guys better get this fixed.
  • If a software compatibility problem have U tried the conflict FAQ?: no
  • Any software except CIS/OS involved? If so - name, & exact version: VAIO Control center (maybe) latest version, intel rapid storage technology
  • Any other information, eg your guess at the cause, how U tried to fix it etc:no
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware) sorry no

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Commodo Internet Security 2013:

  • Modules enabled & level. :D+/HIPS, Autosandbox/BBlocker, Firewall, & AV
  • Have U made any other changes to the default config? (egs here.): Yes, enabled HIPS
  • Have U updated (without uninstall) from a CIS 5?:No
    [li]if so, have U tried a a clean reinstall - if not please do?: no
    [/li]- Have U imported a config from a previous version of CIS: no
    [li]if so, have U tried a standard config - if not please do: yes
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Windows 8 64 bit, administrator account
  • Other security/s’box software a) currently installed b) installed since OS: completely uninstalled Kaspersky Antivirus before installing Commodo

I would also like to note that enabling/disabling Intel Rapid Storage Technology seems to have no effect in fixing the problem, and only an uninstall fixes it.

Other than that, I commend all of you in building such a nice tool. CIS is the few AVs that allow such detailed customization. It has a certain geek appeal (which AV lets end users report bugs directly to the devs?)

I really think you should be advertising the stealth port feature, only paid heavyweights have this feature.

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post:

  • your complete ‘watch activity’ process list
  • your CIS diagnostics report
  • in A.7 answers to both a and b
  • in B.1 your exact CIS version and configuration (eg proactive)
  • in B.2 your firewall and HIPS level setting ( Eg safe), I understand in AV cloud= off?

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again


PM reminder sent

Thanks very much for your issue report, which is much appreciated.

We have moved it to the non-format bugs board for the moment, because it is not in the standard format or too much of the information we normally need to replicate a problem and fix it is still missing.

We realize some people may not have the time to do an issue report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which reflects the guidance in the Standard Format topic. (You can copy and paste the format from this topic). The reasons we ask for the information we do are given in this post.

You can get your report moved to the format verified issues board simply by ensuring that it reflects the guidance in the standard format topic, and PM’ing a mod who is active on the bug board.

Best wishes


Hello, can you please delete this post/bug report?

After a thorough investigation, I have concluded that the hard-drive APM settings are to blame. new hard drives have some power conservation features. When they kick in, they keep retracting the head from the platters.

Sorry for the inconvenience.