Green border missing in virtualized Chrome when Rapport enabled [M391] [v6]

A. THE BUG/ISSUE Green border missing in Chrome
[ol]- Summary -Green border missing in virtualized Chrome with Trusteer Rapport installed, but present in virtualized IE10 (with Rapport) and Comodo Dragon(without Rapport)

  • Can U reproduce the problem & if so how reliably?:Sure, anytime!
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:After ticked “show highlight frame for virtualized programs” the only virtualized browser not to show a green border is Chrome (I don’t run Firefox on this pc!). Tried to untick, reboot then tick again and it still won’t show!
  • If not obvious, what U expected to happen: In virtualized Google Chrome with Trusteer Rapport on, to show a green border too.
  • If a software compatibility problem have U tried the conflict FAQ?: Yes. I tried stopping Trusteer Rapport. It solved the problem. Dragon does not run Rapport but how to explain IE10 running a green border with Rapport on?Browsers involved: Google Chrome Version 26.0.1410.64 m; Comodo Dragon Version, IE 10
  • Any software except CIS/OS involved? If so - name, & exact version: I don’t think so. In Chrome and IE 10, the virtualized browser are now compatible with Trusteer Rapport v.Emerald Build 1208.34 and there is no apparent problem with it!
  • Any other information, eg your guess at the cause, how U tried to fix it etc: May be uninstalling/reinstalling Google Chrome or CIS???
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware)
    See below

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration:COMODO Internet Security 6.1.276867.2813, Proactive Security, HIPS SAFE-MODE, BB on Blocked, ticked “show highlight frame for virtualized programs” in Sandbox settings and it shows agreen border for all of my browsers virtualized exept for Chrome!

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:HIPS safe mode;BB blocked; AV realtime on and with optimization on
  • Have U made any other changes to the default config? (egs here.):No.
  • Have U updated (without uninstall) from a CIS 5?:No, only from previous CIS 6 installation (v.2708)
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS (ie CIS 5.):No.
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:Windows 7, SP1, 64bit, UAC=On, admin, VM not used
  • Other security/s’box software a) currently installed b) installed since OS: a)Trusteer Rapport v.Emerald Build 1208.34 (not in Dragon!..), Sandboxie 3.76 b)Norton 360(runned twice the Norton removal Tool and even removed manually from regedit leftovers looking for “Norton” and “Symantec”.

[attachment deleted by admin]

Thank you very much for your excellent bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post:

  1. Question B.5
  2. Whether you are currently running Trusteer Rapport (if so please mention under security programs)

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again


Thanks Mouse 1. Added the correction asked! :smiley:

That’s great, ready to forward, but it just occurred to me to ask if you had Chrome sandboxed in Sandboxie as well, and whether the problem occurs if Sandboxie and Rapport are disabled.

Best wishes


You nailed the problem. By stopping Trusteer Rapport and then running Google Chrome fully virtualized, the green border shows!!! :wink: In sandboxie Rapport does not run (NEVER) and the yellow border is normal:ON!
I’m actually answering you from Chrome with green border without Rapport (I stopped it!) in Comodo sandbox. So this bug is related to Trusteer Rapport but only for Chrome as I don’t have problems with IE 10 and Trusteer Rapport fully virtualized in Comodo sandbox!
Best Regards! 8)

Glad to have helped. Could you modify your bug report accordingly, then I will forward it.

Maybe worth reporting to Rapport as well, who knows what end it is!

Best wishes


I already modified it in the summary and it what I was expecting. Have a look please. Thanks!

Must go now will forward and registry on tracker tomorrow.

(This bug - Wierd or what?) :slight_smile:

Don’t know what you meant but in effect looks more a Google Chrome or Trusteer rapport bug than a Comodo CIOS bug!!! 88)

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


Can you please check and see if this is fixed with the newest version (6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

I just received a PM from gdiloren saying that this is not fixed with CIS version 6.2.282872.2847.

I’ve updated the tracker.

Strange, the Trusteer Rapport doesn’t mix well with the Comodo Sandboxed browser either (it doesn’t mix at all with the Sandboxie program). While I can run a Chrome sandboxed browser without the green border on (meaning more or less something…) I can’t load IE10 32 bits sandboxed at all with it, I mean it loads 95% then freezes and I have either a blank or black screen. Was working 3-4 months ago, guess either the Trusteer or Comodo Cis programs updates changed something internally! I guess it simply doesn’t go with sandboxes! 88)

I restarted the computer. As expected, with Trusteer ON, now IE 10 behaves normally with the green border and the Comodo Sandbox and Trusteer. I guess Stopping and starting Trusteer Rapport explains my previous report. Sorry for the false alarm!!! :wink:

It’s anyways fantastic to run a Comodo sandboxed browser fully virtualized with Trusteer ON. As you know, it doesn’t work with sandboxie. As you know, it’s double protection (the sandbox + Trusteer) for secure online transactions and banking. Thanks Comodo for having solved the problem of running Trusteer sandboxed, as Sandboxie did not solve it!!! ;D

I apologize. I just realized that you reported this fixed.

I’ll move this to Resolved.