GRC test failed unsolicited packets?

I ran the grc test on the full set of ports and it passed with a perfect score yet when I followed the link at the bottom to retest it, as it stated it would further test its ability to stealth, it shown that it passed everything except unsolicited packets, why is this and does that mean Comodo is not working properly

Are you behind a router? Then you are probing the router and not Comodo.

no I’m not behind a router but for some reason running grc shields up in a new window after passing it the first time produces a failed result but only for unsolicited packets, any ideas

Too bad I can’t test it myself as I am behind a router myself… I am afraid I can’t help you any further on this…

I found this thread because I have exactly the same problem (Note that Outpost firewall passes the test, but it slows down my PC too much…)
Is there a way to pass this test with Comodo?

I just ran shields up scan then opened another window and clicked the link at the bottom of the page and re ran the test and I passed all ports stealthed.Im useing xp sp3 fully updated with CIS 5 Proactive with option 3 on stealth ports wizard everything else is at default settings

Well, it’s a bit weird, because with your settings, I now get some open ports…
Personnaly, I’m on Internet Security config, with option 2 for the stealth ports wizard, and all incoming connections blocked for “System” and “svchost” (except from my LAN).

In Sthealt Port Wizzard you need to check third option Block all to be safe. Check that and try to repeat test!

I did and it failed.

Can’t be, I past it several times and not even GRC, Nmap too! I pass all tests with this configuration! See yourself:

http://i35.tinypic.com/2mesff7.jpg

http://i36.tinypic.com/34hdzcj.jpg

Of course it can’t be, because I always pass all the GRC tests.Something’s wrong with the configuration.

But I pass it few minuts ago!

Yes, me too, yesterday.:slight_smile:

As for me, no matter what settings I try, I keep having these “unsolicited packets” failed.
But this happens only if I open a new window as they state on the site, and re-run the test, the first test is always good.

New window? You can check at the bottom of the side.

yeah, open a new window/tab in your browser at http://4.79.142.206/
then run the test again, and on my PC it fails.

Cant open new windows at http://4.79.142.206/! How did you do that?

It just opens a blank page.

This is what I got:

Google Chrome is not able to connect to the site 4.79.142.206

Yes, that’s normal, but right after that, run the test again (with the same browser, same session).