google translate doesn't show "Listen" button

I’m using google translate with comodo dragon (portable),
google translate doesn’t show “Listen” button,
but it runs on google chrome normally.

PS:I didn’t block flash player and didn’t install any plugin.

OS: Windows XP SP 3 (32-bit)
UAC status : diabled
System Drive: C:
Dragon installation path: D:\EDA_component\Comodo\Dragon
User privileges: administrator

[attachment deleted by admin]

Hi tzengshinfu,
I can confirm this issue is present with the installed version also.

I have tried with all extensions disabled.
I have tried separately with both the standard Adobe flash plug-in and the Pepper flash plug-in.
No success with Dragon, the 'Listen button is present with IceDragon.

Comfirm on (Portable)/Windows 7x64
I’ve tried to turn off all extensions - nothing helps.
In IE, Chrome, FF, and even Opera this button present and work.

You can put the extension IE Tab Multi. This is when you really need it. (Will work).

This is most likely related to filtration ActiveX. If you turn in IE 9, it also does not work.

[attachment deleted by admin]

Yes it can be a sort of workaround. But I find it easier to use IE in this case :embarassed:

Will solve this issue in future versions?