Google forcing https? how to turn off

Hello -

We have 2 computers both with Comodo. The newer computer that we have recently converted over to the comodo browser is now forcing google searches in https. This is causing the pages to render incorrectly and it’s annoying and sometimes illegible. Comparing the settings with computer 1 to computer 2, the settings appear to be the same. How to turn off the https when using Google?

Thanks in advance for your assistance

Hi and welcome ssmeredith,
In the right hand side of the address bar left click on the padlock and select ‘Don’t Force HTTPS’.

Kind regards.

[attachment deleted by admin]