Getting v.3 to work with DC++


im new here and ive read threads about getting comodo v.3 to work with emule, microtorrent and more. Im using dc++ and cannot for some reason use it. Cant download filelists or even search. Even when i exit comodo firewall i still cant use dc++!

Havent found any tutorial about how to solve this and would be very greatful if someone could help!

First of all what is dc++? Secondly you cannot just shut down Comodo. You can shut down cfp.exe which is just the GUI but cmdagent.exe you cannot shut down. I use uTorrent and Frostwire and they work just fine with Comodo. Are you behind a hardware firewall? If you are you may need to port forward your modem/router. Have you tried making both your programs trusted under the firewall and D+? Also maybe this uTorrent thread might aid you in fixing things.

Thanks for the answe!

DC++, or Direct Connect is a p2p program for filesharing.

Im only using comodo firewall, no hardware or anything like that. Ive tried the solutions in the thread about utorrent. Didnt work for me though. Ive also posted this question in other forums, and the advice i get is to stop using comodo… :-[

Stop using Comodo. LOL. That kills me. Have you tried making your program trusted under D+ and the firewall? Have you tried using Training mode for both D+ and the firewall? I just downloaded and install emule and it works just fine. What version of Comodo are you using?

Again, thanks for taking the time to help. This problem really annoys me.

Ive tried doing firewall>Define a trusted application>and selected DC++. Didnt help. Ive also tried training mode, as well as shutting down defense all together. Nothing has helped.

Weird thing is that it used to work good. With old version of Comodo i did manual port forwarding and it worked very good. Im using Comodo version

Seems Comodo isnt working well with DC++ because ive searched through the forum and found nothing that has helped me. Either people stopped using DC++ or just stopped using DC++ with Comodo firewall.

Why don’t you try the latest version of Comodo?

Oh, is there another version out? I checked for updates but no new ones are available. I think comodo uppgraded itself when i went from 2.4 to this version.

Anyway. Guess ill have to uppgrade again then. Still weird that i havent read any other thread about problems with DC++ and Comodo.

Wow. If your version is that old and you have not installed the latest Comodo I HIGHLY suggest you uninstall your version completely and install the latest Comodo.

Ok, ive installed new version of Comodo on my computer. How shall i now configure it so it allows me to be an active user in DC++?

Sorry I do not use DC++. Never have. Isn’t there info on there site? Try making it “outgoing only” in the firewall and trusted in D+/. You can make specific rules for if you know what ports it uses.

Hmm ive searched the forum and wondered why no one has posted a solution. When i started using Comodo 2.4 i found the solution to become ‘active’ DC++ user on the forum. Thought i would do so this time as well.

What ive found is this;

And old solution to 2.4;

Guess those who suggested to stop using Comodo wasnt all that wrong when it came to compability with DC++.
Anyway, is there any way to shut down the firewall when using DC++? As i mentioned ive tried disable the firewall but it didnt work. Can i terminate the process or something instead?