GDI+ Window: cfpupdat.exe - Application Error [NBZ]

The bug/issue

  1. What you did:
    Nothing. Was watching a movie with latest version of MPC
  2. What actually happened or you actually saw:
    Comodo Updater appeared in system tray then disappeared and error appeared on screen
  3. What you expected to happen or see:
    Comodo Updater asking me to update
  4. How you tried to fix it & what happened:
    Clicked OK. Issue has not yet reoccurred. (only been a few minutes since issue occurred)
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
    At the time I was running the following:
    uTorrent 2.2 -
    MPC 1.4.2677.0 included with CCCP 2010-10-10 -
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
    Attached as “Comodo bug report.jpg”
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used:
    5.3.176757.1236 AV database: 7832
  2. a) Have you updated (without uninstall) from CIS 3 or 4:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    No. Imported config from same version of CIS after re-installing OS and software
    Name of config: COMODO - My Security
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
    No / N/A
  5. Defense+, Sandbox, Firewall & AV security levels:
    Safe Mode, Enabled, Safe Mode, Stateful <–Respectively
  6. OS version, service pack, number of bits, UAC setting, & account type:
    Windows 7 SP1 64-bit UAC = Default settings Account type = Administrator
  7. Other security and utility software installed:
  8. Virtual machine used (Please do NOT use Virtual box):

[attachment deleted by admin]

Thank you for your bug report in the required format.

Moved to verified.

Thank you